01:05:47 <ricardo> #startmeeting
01:05:47 <MeetBot> Meeting started Mon Jun  4 01:05:47 2018 UTC.  The chair is ricardo. Information about MeetBot at http://wiki.debian.org/MeetBot.
01:05:47 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
01:06:32 <ricardo> primeiro temos que definir os tópicos. Um importante é o novo processo de tradução.
01:07:10 <lenharo> Sim
01:07:19 <ricardo> Não existe instruções na wiki em inglês de como usar o git para fazer as traduções. O Paulo até adaptou algumas coisas na wiki em português, mas acho que não tem muito para fazer por enquanto.
01:07:20 <lenharo> Este é importante..
01:07:55 <lenharo> O canal internacional ainda não tem muita coisa sobre isso, estão alterando as documentações.
01:08:40 <ricardo> #topic Novo processo de tradução
01:09:07 <clkw> é, sem dúvida foi uma mudança muito boa para nós
01:09:11 <clkw> git é uma ferramenta muito melhor
01:09:18 <clkw> mas precisamos de documentação nova
01:09:36 <clkw> engraçado que ao mesmo tempo que lia essa noticia da mudança do cvs pro git do site
01:09:49 <clkw> também recebo a noticia de que a microsoft esta negociando o github
01:09:52 <clkw> hehe
01:09:59 <clkw> pelo jeito vai comprar o github
01:10:17 <lenharo> sim, mas github e git são coisas distintas. Então não precisamos nos preocupar.
01:10:24 <clkw> sim
01:10:41 <clkw> com certeza não
01:10:48 <clkw> mas é interessante
01:10:56 <phls> olá
01:11:08 <lenharo> isso sim. E demorou para migrar do cvs para git :-)
01:11:22 <ricardo> oi Paulo. Eu estava falando de você antes. Que bom que chegou.
01:11:33 <clkw> com certeza
01:11:37 <phls> pelo que entendi, o processo de tradução não mudará né? Apenas o upload dos arquivos
01:12:08 <lenharo> Em principio pelo que estive vendo não muda.
01:12:38 <clkw> é, mas algumas etapas como checar a versão do arquivo, muda.
01:12:43 <ricardo> Paulo, sobre o que você escreveu na wiki. A wiki em inglês não foi atualizada você imaginou aqueles comandos? Eu acho que devemos apenas esperar, não é mesmo?
01:13:36 <ricardo> O processo não usará pull-request para a tradução? Primeiro o ITT, e depois tudo pelo gitlab?
01:13:59 <phls> ricardo, não imaginei, aquilo é o processo pra baixar um git
01:14:18 <clkw> eu gostaria que com a mudança para o git, o processo de tradução também se alterasse.. para algo mais ao modo de trabalho do git.. pessoas enviando commits..
01:14:35 <phls> ricardo, então, eu não sei se vamos fazer PR pro salsa, ou se o processo continuará todo via lista
01:14:37 <clkw> talvez num futuro próximo..
01:15:14 <lenharo> Isso é algo que pode ser discutido com os envolvidos.
01:15:26 <clkw> seria muito bom
01:15:38 <phls> clkw, pois é, parece fazer mais sentido pensar em fazer as revisões com PR lá no git mesmo. Mas não sei qual o melhor procedimento pra isso
01:15:48 <clkw> faz muito mais sentido
01:16:16 <clkw> quem sabe não conseguimos conversar com os envolvidos com o lenharo disse
01:16:20 <clkw> e colocamos isso em prática
01:16:58 <lenharo> se conseguir levantar as vantagens e desvantagens, deixando claro o pq da mudança, não é algo dificil.
01:18:09 <clkw> será que não podemos colocar isso para ser discutido em lista?
01:18:25 <clkw> e levar posteriormente para os envolvidos?
01:18:49 <lenharo> sim, deve ser o canal ideal para esta discussão...
01:19:01 <clkw> legal
01:19:04 <phls> uma boa ideia é ver se algum time está fazendo isso, pra ter uma ideia de como funciona
01:19:07 <clkw> o que acha ricardo ?
01:19:24 <ricardo> vocês dizer a lista em português primeiro? Ou já para a internacional?
01:19:36 <lenharo> em português primeiro.
01:19:48 <ricardo> ok. vou colocar essa ação.
01:21:36 <ricardo> #action - discutiremos na lista de e-mails sobre mudar o processo de tradução utilizando pull-requests no salsa para realizar a tradução. Precisamos levantar os prós/contras em utilizar isso ao invés da lista no processo inteiro.
01:22:06 <phls> procurar saber se alguém já está fazendo assim
01:22:12 <qobi[m]> Boa noite, pessoal.
01:22:13 <qobi[m]> Estava lendo o que conversavam, mas não Entendi o que é PR.
01:22:21 <ricardo> PR = pull-request
01:22:56 <qobi[m]> É termo do git?
01:22:59 <ricardo> é o processo de enviar uma mudança de um repositório git para um outro repositório git.
01:23:11 <qobi[m]> OK
01:23:49 <ricardo> alguém mais gostaria de adicionar alguma coisa. Podemos ir para o próximo tópico?
01:24:02 <ricardo> (vejam se não desejam inserir um novo tópico também)
01:24:38 <lenharo> pode seguir.
01:24:40 <clkw> acho que podemos seguir sim
01:24:54 <ricardo> #topic Atualização do fluxograma
01:25:23 <ricardo> explicando rapidamente. Eu demorei de mais para enviar o fluxograma para a lista internacional e agora que mudaram para o git não da mais...
01:25:34 <ricardo> tem que esperar as novas instruções...
01:25:49 <lenharo> Temos que adaptar ele para já utilização com git.
01:26:00 <qobi[m]> Isso é fundamental, especialmente pra que sou leigo.
01:26:22 <Celio> Boa noite
01:26:30 <lenharo> Serão alguns ajustes necessários, principalmente na preparação do ambiente e na forma de pegar e enviar as traduções.
01:27:47 <clkw> boa noite Celio
01:29:49 <Celio> está no meio da reunião?
01:29:56 <clkw> sim, estamos
01:30:05 <clkw> o topico atual é sobre a atualização do fluxograma
01:30:12 <clkw> iremos começar a discutir-lo agora
01:30:15 <clkw> *discuti-lo
01:30:55 <Celio> ok
01:32:29 <lenharo> alguém tem algo a acrescentar?
01:33:35 <ricardo> acho que podemos prosseguir para o próximo e último tópico.
01:34:09 <ricardo> #topic Tarefas pendentes
01:36:58 <lenharo> Que tarefas estão pendentes?
01:38:14 <ricardo> Página de boas práticas (o que falta falar...)
01:38:14 <ricardo> Pacote dpo-tools
01:38:38 <clkw> dpo-tools ainda não saiu do lugar
01:40:05 <ricardo> eu não estou conseguindo achar a página de boas práticas
01:40:43 <ricardo> achei: https://wiki.debian.org/Brasil/Traduzir/CampanhaNovosColaboradores
01:41:42 <clkw> ricardo, não seria essa: https://wiki.debian.org/Brasil/Traduzir/BoasPraticas
01:41:44 <clkw> ?
01:42:21 <ricardo> tá certo
01:43:02 <ricardo> eu tinha lido essa página e não tenho nada a acrescentar.
01:43:28 <lenharo> Sobre a pagina de boas praticas, as mudanças que foram feitas recentemente estão do meu agrado
01:44:20 <ricardo> vamos finalizar esse tópico?
01:44:27 <clkw> pra mim também esta bom
01:44:32 <clkw> claro que sempre podemos melhora-la
01:44:38 <clkw> mas não acho que isso precise ficar pendente eternamente
01:44:41 <lenharo> Sim, para serao melhorias pontuais.
01:44:50 <lenharo> s/para/mais
01:45:32 <ricardo> uma última coisa. eu gostaria de ajuda para levantar as vantagens/desvantagens de usar o pull-request ao invés de fazer o processo inteiramente pelo e-mail.
01:45:35 <clkw> outra coisa, essa página não esta linkada em lugar nenhum, certo?
01:45:51 <clkw> precisamos torna-la mais acessível
01:45:59 <lenharo> clkw: Ainda não, se dissermos que esta ok, podemos colocar na wiki inicial do time
01:46:13 <lenharo> estava faltando o OK para colocar na inicial
01:46:23 <clkw> então hoje temos o ok, certo?
01:46:57 <lenharo> da minha parte sim
01:47:09 <clkw> ok
01:47:49 <lenharo> acredito que não temos mas nada a discutir hoje então.
01:47:55 <phls> tb não tenho nada
01:48:52 <ricardo> #action a página de boas práticas já está madura o suficiente para ser referenciada na página de como traduzir.
01:49:27 <accosta[m]> Oi pessoal
01:49:34 <clkw> oi accosta[m]
01:49:38 <accosta[m]> há umas 2 semanas eu sugeri mudanças nesse texto de boas práticas, só que enviei para a lista
01:50:10 <accosta[m]> pq eu não tinha participado da reunião no domingo, então enviei na lista mesmo.
01:50:26 <clkw> accosta[m], dia 23?
01:51:25 <clkw> vc sugeriu as mudanças ou já fez diretamente na wiki e comunicou na lista?
01:51:33 <accosta[m]> isso, dia 23 clkw
01:51:35 <clkw> não lembro desse e-mail
01:51:39 <accosta[m]> eu só envie na lista, não alterei na wiki
01:51:40 <clkw> Adriana?
01:52:22 <accosta[m]> o assunto do email é "Boas praticas" e foi enviado pela Tássia, a última msg foi a minha dia 23/05
01:54:39 <clkw> qual seu e-mail accosta[m] ?
01:55:29 <ricardo> adriana.org@gmail.com
01:55:51 <clkw> ah sim
01:55:54 <clkw> agora localizei
01:58:11 <clkw> gostei das alterações propostas accosta[m]
01:58:16 <clkw> suaviza ainda mais o assunto
01:58:20 <clkw> e isso é sempre bem vindo
01:58:24 <clkw> o que acham ricardo e demais?
01:58:27 <clkw> viram o e-mail?
01:58:44 <clkw> vou responder la na lista pra ver se dá um gas nisso
01:59:24 <lenharo> a minha colocação era com relação as alterações da Adriana. Achei que já tinha sido alteradas na wiki.
01:59:25 <accosta[m]> ok!
01:59:37 <Celio> bacana
02:01:47 <clkw> respondi o e-mail lá
02:01:52 <clkw> caso queiram discutir mais por la
02:02:09 <clkw> de alguma foram revivendo a discussão que estava parada desde então
02:02:12 <clkw> *forma
02:03:08 <ricardo> mudar conduta para comportamente foi bom.
02:03:24 <clkw> também acho
02:05:23 <ricardo> vamos esperar essa discussão na lista.
02:05:37 <clkw> também acho que suavizou
02:05:39 <lenharo> otimo.
02:05:41 <accosta[m]> blz! :-)
02:05:45 <clkw> deixou mais suave ainda
02:06:06 <ricardo> Vou postar a minha lista que prós/contras do uso do pull-request e depois podemos finalizar a reunião?
02:06:36 <lenharo> Acho que esta lista podemos deixar para outra reunião... ai mais pessoas podem levantar tambem
02:06:46 <ricardo> blz
02:06:51 <clkw> ricardo, se quiser enviar para a lista
02:06:57 <clkw> aí discutimos durante a semana
02:07:03 <clkw> cada um envia suas contribuições também
02:07:07 <lenharo> exato. boa ideia clkw
02:07:34 <ricardo> #action discutiremos pela lista a página de boas práticas.
02:07:55 <clkw> e também o lance dos pull-requests do git
02:08:03 <clkw> discutiremos na lista
02:08:51 <ricardo> acho que era isso para a reunião de hoje. Semana passada não teve reunião, mas semana que vem continuamos.
02:09:21 <clkw> sim
02:09:31 <clkw> também espero que continue ocorrendo as reuniões
02:09:51 <lenharo> temos que lembrar de mandar os lembretes :)
02:10:21 <ricardo> Boa noite. Amanhã devo mandar um resumo da reunião para lista. Um abraço a todos.
02:10:22 <ricardo> #endmeeting