#debian-kernel Meeting

Meeting started by carnil at 19:00:05 UTC (full logs).

Meeting summary

  1. #1144314: (i, u) refcount_t: addition on 0; use-after-free, regression from 260fbcb92bbe ("cgroup: Move dying_tasks cleanup from cgroup_task_release() to cgroup_task_free()") (carnil, 19:02:43)
  2. #1145425: (i, M) linux-image-6.12.101+deb13-amd64: amdgpu Navi 23/W6600 flip_done timeout freezes display and requires hard reset (carnil, 19:03:43)
  3. #1146343: (i, uM) amdgpu: RustDesk triggers VCE ring timeout and GPU reset on Polaris RX 480 since 6.12.105 (carnil, 19:05:09)
  4. #1146423: (i, Mu) linux-image-7.1.8+deb14.1-amd64: boot error with dual amd gpu rx570 and rx580 setup after kernel package update to 7.1.8 (carnil, 19:05:39)
  5. #1146519: (i, ) nftables autopkgtest from sid appears to kill arm64 cloud kernels from trixie (carnil, 19:06:35)
    1. ACTION: waldi will close #1146519 with the correct vesion and clone the bug to track the stack overrun issue (carnil, 19:11:08)

  6. #1146667: (i, M) linux-image-7.1.12+deb14-armmp: stops at random during boot on cubieboard 1 (armhf) (carnil, 19:11:26)
  7. #1147171: (i, ) linux-image-7.1.12+deb14-amd64: kernel panic after NVMe I/O errors (carnil, 19:11:46)
    1. ACTION: bwh will ask reporter of #1147171 what the WARN was about and to check for availability of NVME firmware updates (carnil, 19:24:09)

  8. #1147252: (i, u) 6.12.107-1: analog jack stereo walks L/R (Meteor Lake SOF) (carnil, 19:24:33)
  9. #1147322: (i, ) linux-image-7.1.8+deb13-amd64: Kernel panic when Wi-Fi driver try to restarting / reconfigure the Wi-Fi interface. (carnil, 19:25:12)
    1. ACTION: yunseong will take care of asking some questions back on 1147322 the problem (carnil, 19:29:32)

  10. #1110749: (n, u) ee1004: DDR4 SPD cannot be read, decode-dimms fails, “Failed to select page 0 (-6)” (carnil, 19:34:00)
  11. #1125155: (n, ) /usr/share/bug/linux-image-6.12.57+deb13-amd64/include-pci: amdgpu flip timeout, system freezes (carnil, 19:35:26)
    1. ACTION: carnil ask the new user in #1125155 to fill a new separate issue (carnil, 19:38:20)

  12. #1145585: (n, RM) linux-image-6.12.101+deb13-amd64: kernel panicked twice with timer cancellation (carnil, 19:38:31)
    1. ACTION: waldi will ask the reporter of #1146033 to install the right microcode package and report back if the issue persist (carnil, 19:46:28)

  13. #1147177: (n, ) linux-image-amd64: audio crackling/dropout on Meteor Lake HDA after 6.12.94 -> 6.12.107 upgrade (carnil, 19:47:57)
  14. #1147430: (n, ) linux-image-6.12.107+deb13-amd64: Intel Raptor Lake Audio Controller stuck in persistent D3 power state (carnil, 19:48:48)
    1. ACTION: bwh will close #1147430 as not a kernel bug (bwh, 19:50:06)

  15. (carnil, 19:50:44)
  16. #1147447: (i, u) dracut: CVE-2026-15816 (ukleinek, 19:51:11)
  17. Migration excuses (carnil, 19:53:42)
    1. ACTION: bwh should linkify the migration excuses in find-recent-urgent (bwh, 19:55:57)

  18. New upstream versions (carnil, 19:56:25)
  19. Merge requests (carnil, 19:57:37)
    1. ACTION: ukleinek will look into https://salsa.debian.org/kernel-team/linux/-/merge_requests/2089 (carnil, 20:02:44)

  20. AoB (carnil, 20:03:49)
    1. ACTION: ukleinek will chair on 2026-09-23 (ukleinek, 20:04:34)


Meeting ended at 20:06:15 UTC (full logs).

Action items

  1. waldi will close #1146519 with the correct vesion and clone the bug to track the stack overrun issue
  2. bwh will ask reporter of #1147171 what the WARN was about and to check for availability of NVME firmware updates
  3. yunseong will take care of asking some questions back on 1147322 the problem
  4. carnil ask the new user in #1125155 to fill a new separate issue
  5. waldi will ask the reporter of #1146033 to install the right microcode package and report back if the issue persist
  6. bwh will close #1147430 as not a kernel bug
  7. bwh should linkify the migration excuses in find-recent-urgent
  8. ukleinek will look into https://salsa.debian.org/kernel-team/linux/-/merge_requests/2089
  9. ukleinek will chair on 2026-09-23


Action items, by person

  1. bwh
    1. bwh will ask reporter of #1147171 what the WARN was about and to check for availability of NVME firmware updates
    2. bwh will close #1147430 as not a kernel bug
    3. bwh should linkify the migration excuses in find-recent-urgent
  2. carnil
    1. carnil ask the new user in #1125155 to fill a new separate issue
  3. ukleinek
    1. ukleinek will look into https://salsa.debian.org/kernel-team/linux/-/merge_requests/2089
    2. ukleinek will chair on 2026-09-23
  4. waldi
    1. waldi will close #1146519 with the correct vesion and clone the bug to track the stack overrun issue
    2. waldi will ask the reporter of #1146033 to install the right microcode package and report back if the issue persist


People present (lines said)

  1. carnil (116)
  2. bwh (37)
  3. ukleinek (37)
  4. waldi (17)
  5. MeetBot (3)
  6. yunseong[m] (3)


Generated by MeetBot 0.1.4.