#debian-kernel Meeting

Meeting started by waldi at 19:00:03 UTC (full logs).

Meeting summary

  1. #1126671: (S, M) linux-image-6.17.13+deb13-amd64: Disconnect root (path=/) during heavy load on NvME, partial corruption on NTFS.crash soon but not yet (waldi, 19:01:33)
  2. #1141969: (i, M) linux-image-7.1.3+deb14-amd64: Cannot shutdown computer (waldi, 19:02:19)
    1. ACTION: ukleinek responds to the original submitter of #1141969 and asks the other contributors to create a separate bug (ukleinek, 19:12:40)

  3. #1142099: (i, M) /usr/share/bug/linux-image-6.12.95+deb13-amd64-unsigned/include-1cmdline: Kernel 6.12.95 does not start boot sequence without setting acpi=off or recovery mode (logs in this mode) (waldi, 19:13:18)
  4. #1142863: (i, M) linux-image-6.12.96+deb13-amd64: S3 (deep) suspend powers the machine off instead of suspending (waldi, 19:13:57)
  5. #1143268: (i, Mu) linux-image-6.12.100+deb13-amd64: HID++ devices broken, ghost keyboard events, systemd-modules-load failure (waldi, 19:14:20)
    1. ACTION: bwh will close #1143268 as incoherent slop (bwh, 19:19:27)

  6. #1143269: (i, ) linux: Fatal error during GPU init (waldi, 19:19:35)
    1. ACTION: carnil responds to #1143269 asking for lspci (with options from bug scripts), kernel log, plus testing with newer versions from backports (carnil, 19:27:10)

  7. #1143500: (i, u) The Lenovo Legion Y9000X 2021 (Realtek ALC287 + Cirrus CS35L41) has no sound output through external speakers, but the headphones work normally (waldi, 19:27:25)
    1. ACTION: bwh will look at making "reportbug linux" DTRT (bwh, 19:27:37)
    2. ACTION: carnil ask reporter of #1143500 if newer kernel from backports properly support the device (carnil, 19:34:04)

  8. #1139265: (n, M) linux-image-7.0.10+deb14-amd64: QXL graphics crash, processes stuck in D state, NULL-dereference errors, TTY-subsystem malfunction (waldi, 19:34:10)
  9. #1141869: (n, M) linux-image-6.12.95+deb13-amd64: USB-C monitor that worked on Debian 12 fails on Debian 13 with "no signal" (waldi, 19:35:04)
  10. #1142419: (n, u) 7.1.3 does not resume "i915 0000:00:02.0: [drm] pipe state doesn't match!" (waldi, 19:37:30)
  11. #1142489: (n, M) linux-image-7.1.3+deb14-amd64: nouveau 0000:01:00.0: Xorg[1491]: failed to idle channel 4 [Xorg[1491]] (waldi, 19:37:58)
  12. #1142626: (n, M) linux-image-6.12.96+deb13-amd64: Debian 13 kernel has poor disk I/O for Windows guest on QEMU (waldi, 19:38:23)
  13. #1142881: (n, ) linux-image-armmp > 6.1 boot error UUID=... or LABEL=... does not exist but exists (waldi, 19:40:56)
    1. ACTION: ukleinek looks into #1142881 and tries to find the missing driver (ukleinek, 19:42:33)

  14. #1142912: (n, +) linux-image-6.12.96+deb13-amd64: CONFIG_MISC_ALCOR_PCI not set, no driver for Alcor Micro AU6625 card reader (waldi, 19:42:54)
  15. #1143143: (n, M) RAID10 rebuild high CPU low throughput after upgrade from Bookworm (waldi, 19:44:34)
  16. #1143161: (n, +M) linux-image-6.12.96+deb13-amd64: X does not start on DisplayPort of NVIDIA Quadro 600 with nouveau (waldi, 19:45:27)
  17. #1143255: (n, M) Bug in kernel 6.12.100 (waldi, 19:46:38)
  18. #1143450: (n, ) linux-image-6.12.94+deb13-amd64: hibernate on toughbook CF-C2 does not power off fully (waldi, 19:50:03)
  19. #1143506: (n, ) linux-image-7.1.3+deb13-amd64: fails to complete shutdown after extended uptime, session-2.scope stop timeout (waldi, 19:50:41)
    1. ACTION: waldi responds to #1143506, asking for test without external modules or report to clevo (waldi, 19:54:45)

  20. #1143545: (n, ) kernel: performance regression in 6.12.x series kernel (waldi, 19:54:59)
    1. ACTION: bwh will ask for backport to fix #1143545 (bwh, 20:05:18)

  21. AoB (waldi, 20:05:50)
    1. ACTION: ukleinek chairs next week (waldi, 20:06:24)


Meeting ended at 20:07:02 UTC (full logs).

Action items

  1. ukleinek responds to the original submitter of #1141969 and asks the other contributors to create a separate bug
  2. bwh will close #1143268 as incoherent slop
  3. carnil responds to #1143269 asking for lspci (with options from bug scripts), kernel log, plus testing with newer versions from backports
  4. bwh will look at making "reportbug linux" DTRT
  5. carnil ask reporter of #1143500 if newer kernel from backports properly support the device
  6. ukleinek looks into #1142881 and tries to find the missing driver
  7. waldi responds to #1143506, asking for test without external modules or report to clevo
  8. bwh will ask for backport to fix #1143545
  9. ukleinek chairs next week


Action items, by person

  1. bwh
    1. bwh will close #1143268 as incoherent slop
    2. bwh will look at making "reportbug linux" DTRT
    3. bwh will ask for backport to fix #1143545
  2. carnil
    1. carnil responds to #1143269 asking for lspci (with options from bug scripts), kernel log, plus testing with newer versions from backports
    2. carnil ask reporter of #1143500 if newer kernel from backports properly support the device
  3. ukleinek
    1. ukleinek responds to the original submitter of #1141969 and asks the other contributors to create a separate bug
    2. ukleinek looks into #1142881 and tries to find the missing driver
    3. ukleinek chairs next week
  4. waldi
    1. waldi responds to #1143506, asking for test without external modules or report to clevo


People present (lines said)

  1. waldi (58)
  2. bwh (53)
  3. ukleinek (41)
  4. carnil (33)
  5. MeetBot (3)
  6. yunseong[m] (3)
  7. KGB (1)


Generated by MeetBot 0.1.4.