#debian-kernel Meeting

Meeting started by bwh at 19:00:46 UTC (full logs).

Meeting summary

  1. Bug #1142158: (C, ) linux-image-7.0.13+deb13-amd64: This appears similar to #1104269 but affects a Radeon RX 9060 XT […] (bwh, 19:03:28)
    1. ACTION: yunseong[m] will respond to #1142158 (bwh, 19:05:52)

  2. Bug #1126671: (S, ) linux-image-6.17.13+deb13-amd64: Disconnect root (path=/) during heavy load on NvME, partial corruption on NTFS.crash soon but not yet (bwh, 19:06:02)
  3. Bug #1142571: (S, ) linux-modules-7.1.4+deb14-loong64: Unable to boot due to unloadable modules (merged with #1142426) (bwh, 19:06:45)
  4. Bug #1138755: (i, Uu) Subject: amdgpu: RX 640 hangs right after VCE initialization on kernel 6.12 (i5-11400F, no iGPU) (forwarded: gitlab.freedesktop.org) (bwh, 19:08:28)
  5. Bug #1139599: (i, u) linux-base-7.0.10+deb14-amd64: amdgpu (ttm?) two Oops, locking the computer (forwarded: amd-gfx) (bwh, 19:10:01)
  6. Bug #1141183: (i, u) src:linux: I/O errors on SATA devices related to IOMMU (forwarded: bugzilla.kernel.org) (bwh, 19:11:40)
  7. Bug #1141719: (i, M) linux-image-7.0.13+deb14-amd64: shutdown hang on dell pro max 16 laptop (i915) (bwh, 19:15:51)
    1. ACTION: bwh will try to respond to #1141719 (bwh, 19:21:53)

  8. #1141813: (i, u) nouveau: reproducible NULL pointer dereference in nouveau_fence_sync() when closing a GPU-composited client window (observed with Evince) (bwh, 19:22:27)
  9. Bug #1141866: (i, U+u) linux-image-7.1.3+deb14-amd64: no display on AMD Kaveri/CIK APU VGA output (amdgpu DC regression) (bwh, 19:26:41)
    1. ACTION: bwh will request the fix for #1141866 to be included in 7.1-stable (bwh, 19:31:18)

  10. Bug #1141969: (i, ) linux-image-7.1.3+deb14-amd64: Cannot shutdown computer (bwh, 19:31:32)
    1. ACTION: yunseong[m] will respond to original reporter of #1141969 (bwh, 19:36:19)

  11. Bug #1142004: (i, +u) linux-image-6.12.95+deb13-amd64: i915 probe wedges Xiaomi Mi Pad 2 during power init (forwarded: gitlab.freedesktop.org) (bwh, 19:36:43)
  12. Bug #1142099: (i, ) /usr/share/bug/linux-image-6.12.95+deb13-amd64-unsigned/include-1cmdline: Kernel 6.12.95 does not start boot sequence without setting acpi=off or recovery mode (logs in this mode) (bwh, 19:40:33)
    1. ACTION: carnil will ask for bisection of #1142099 (bwh, 19:46:01)

  13. Bug #1142166: (i, ) Regression: suspend and reboot freezes at ACPI platform stage on HP laptop (bwh, 19:46:20)
    1. ACTION: bwh will ask for bisection of #1142166 (bwh, 19:51:21)

  14. Bug #1142179: (i, M) Kernel panic in acpi_idle_enter() with linux-image-7.0.12+kali-amd64 (bwh, 19:51:29)
  15. Bug #1142424: (i, ) linux-image-6.12.95+deb13-amd64: kernel crash with maybe SMAP trigger (bwh, 19:51:49)
    1. ACTION: iam_tj[m] will handle #1142424 for now (bwh, 19:59:35)

  16. Bug #1142429: (i, ) linux-image-7.1.3+deb14-amd64: Kernel panic - not syncing: Attempted to kill init! exitcode=0x00000009 (bwh, 19:59:49)
  17. Bug #1142440: (i, ) linux-image-amd64: amdgpu Mullins: intermittent hibernation resume hang with page fault in drm_sched_job_arm (bwh, 20:06:41)
    1. ACTION: bwh will respond to #1142440 and ask to test with radeon (bwh, 20:08:48)

  18. Bug #1139265: (n, ) linux-image-7.0.10+deb14-amd64: QXL graphics crash, processes stuck in D state, NULL-dereference errors, TTY-subsystem malfunction (bwh, 20:08:57)
    1. ACTION: waldi will respond to #1139265 again (bwh, 20:11:25)

  19. Bug #1139950: (n, u) amdgpu carrizo: no display signal after modeset (forwarded: stable) (bwh, 20:11:39)
  20. Bug #1141185: (n, ) linux-image-6.12.94+deb13-amd64: Occasional read problems in RAID/LVM/ext4 stack when under stress. (bwh, 20:14:15)
    1. ACTION: bwh will close #1141185 as not a kernel bug (bwh, 20:16:41)

  21. #1141604: (n, u) linux-image-6.12.94+deb13-amd64: does not detect ScreenPad on ASUS VivoBook (forwarded: regressions) (bwh, 20:17:12)
  22. Bug #1141869: (n, ) linux-image-6.12.95+deb13-amd64: USB-C monitor that worked on Debian 12 fails on Debian 13 with "no signal" (bwh, 20:18:42)
    1. ACTION: carnil will respond to #1141869 (bwh, 20:23:55)

  23. Bug #1141885: (n, M) linux: FTBFS on sh4 due to internal compiler error, works with gcc-16 (bwh, 20:24:09)
  24. Bug #1142102: (n, ) linux-image-7.1.3+deb14-amd64: error on /sys/kernel/debug/dri/0/pstate (bwh, 20:25:14)
    1. ACTION: bwh will respond to #1142102 (bwh, 20:27:21)

  25. Bug #1142264: (n, ) nouveau: “fifo: fault 01 [VIRT_WRITE]” and “gr: DATA_ERROR” and “[gst-plugin-scan[…]] errored” (bwh, 20:27:31)
  26. Bug #1142419: (n, ) 7.1.3 does not resume "i915 0000:00:02.0: [drm] pipe state doesn't match!" (bwh, 20:32:32)
    1. ACTION: carnil will forward #1142419 upstream (bwh, 20:33:53)

  27. Bug #1142442: (n, +) linux: no installer udeb ships reset-gpio, breaking SDIO Wi-Fi (mmc-pwrseq-simple) in d-i on ARM Chromebooks (bwh, 20:34:04)
    1. ACTION: bwh will try to fix #1142442 generically (bwh, 20:36:23)

  28. Bug #1142489: (n, ) linux-image-7.1.3+deb14-amd64: nouveau 0000:01:00.0: Xorg[1491]: failed to idle channel 4 [Xorg[1491]] (bwh, 20:36:32)
    1. ACTION: carnil will respond to #1142489 (bwh, 20:42:12)

  29. Bug #1131809: (S, ) dracut: ppc64el autopkgtest are flaky and take 7 hours per run (bwh, 20:42:59)
  30. Bug #978644: (n, Uu) Wipe LUKS Disk Encryption Key for Root Disk from RAM during Shutdown to defeat Cold Boot Attacks from Dracut Initramfs (forwarded: www.github.com) (bwh, 20:44:35)
  31. Bug #1141993: (i, ) firmware-realtek: There is something wrong in the firmware rtl8188eufw.bin provided from "trixie" release (bwh, 20:46:13)
    1. ACTION: bwh will respond to #1141993 (bwh, 20:46:40)

  32. migration excuses (bwh, 20:47:25)
  33. New upstream versions (bwh, 20:47:57)
  34. Merge requests (bwh, 20:48:25)
  35. AOB (bwh, 20:49:42)
    1. ACTION: carnil will chair next week (bwh, 20:53:18)


Meeting ended at 20:53:19 UTC (full logs).

Action items

  1. yunseong[m] will respond to #1142158
  2. bwh will try to respond to #1141719
  3. bwh will request the fix for #1141866 to be included in 7.1-stable
  4. yunseong[m] will respond to original reporter of #1141969
  5. carnil will ask for bisection of #1142099
  6. bwh will ask for bisection of #1142166
  7. iam_tj[m] will handle #1142424 for now
  8. bwh will respond to #1142440 and ask to test with radeon
  9. waldi will respond to #1139265 again
  10. bwh will close #1141185 as not a kernel bug
  11. carnil will respond to #1141869
  12. bwh will respond to #1142102
  13. carnil will forward #1142419 upstream
  14. bwh will try to fix #1142442 generically
  15. carnil will respond to #1142489
  16. bwh will respond to #1141993
  17. carnil will chair next week


Action items, by person

  1. bwh
    1. bwh will try to respond to #1141719
    2. bwh will request the fix for #1141866 to be included in 7.1-stable
    3. bwh will ask for bisection of #1142166
    4. bwh will respond to #1142440 and ask to test with radeon
    5. bwh will close #1141185 as not a kernel bug
    6. bwh will respond to #1142102
    7. bwh will try to fix #1142442 generically
    8. bwh will respond to #1141993
  2. carnil
    1. carnil will ask for bisection of #1142099
    2. carnil will respond to #1141869
    3. carnil will forward #1142419 upstream
    4. carnil will respond to #1142489
    5. carnil will chair next week
  3. iam_tj[m]
    1. iam_tj[m] will handle #1142424 for now
  4. waldi
    1. waldi will respond to #1139265 again
  5. yunseong[m]
    1. yunseong[m] will respond to #1142158
    2. yunseong[m] will respond to original reporter of #1141969


People present (lines said)

  1. bwh (166)
  2. waldi (27)
  3. carnil (25)
  4. yunseong[m] (8)
  5. iam_tj[m] (7)
  6. Corsac (4)
  7. MeetBot (2)


Generated by MeetBot 0.1.4.