#debian-kernel Meeting

Meeting started by bwh at 19:00:43 UTC (full logs).

Meeting summary

  1. #1126671: (S, ) linux-image-6.17.13+deb13-amd64: Disconnect root (path=/) during heavy load on NvME, partial corruption on NTFS.crash soon but not yet (bwh, 19:03:11)
  2. #1138242: (S, u) linux-image-6.12.90+deb13.1-riscv64-dbg and linux-image-6.12.90+deb13.1-s390x-dbg have an undeclared file conflict (forwarded: linux-s390, lore.kernel.org, lore.kernel.org, lore.kernel.org, lore.kernel.org, lore.kernel.org) (bwh, 19:04:09)
    1. ACTION: waldi will submit vDSO build salt fixes t ostable (bwh, 19:09:31)

  3. #1128315: (i, M) Reproducible GPU hang and failed reset in Firefox playing a game (bwh, 19:09:42)
    1. ACTION: ukleinek will ping Josh and close #1128315 on continued silence (ukleinek, 19:11:19)

  4. #1129033: (i, Mu) iwlwifi: WARNING in _iwl_mvm_sec_key_del with hostapd on 6.12.73+deb13-amd64 (AP mode) (bwh, 19:11:50)
  5. #1140770: (i, ) [7.0] Panic in mt76/mt7921 hardware monitor (bwh, 19:16:46)
    1. ACTION: ukleinek will respond to #1140770 (bwh, 19:27:02)

  6. #1140892: (i, u) thunderbolt: Intel Goshen Ridge CL state regression breaks dock tunneling since 6.12.94 (bwh, 19:28:21)
    1. ACTION: eamanu will ask reporter of #1140892 to check for dock firmware updates (bwh, 19:37:26)

  7. #1141137: (i, ) [7.0] BUG at fs/iomap/buffered-io.c:1061 with ntfs3 (bwh, 19:37:44)
    1. https://lore.kernel.org/ntfs3/2020820791.1843094.1777717495048@mail1.libero.it/ is then the mailing list post (carnil, 19:43:10)
    2. https://github.com/CachyOS/linux-cachyos/issues/841 has a comment referrring (indirectly )to commit 36ee1313199b7f16bf963c6ac0241861585125d9 as a possible fix (bwh, 19:43:14)
    3. ACTION: carnil asks for a test on a newer kernel for #1141137 (ukleinek, 19:46:39)
    4. ACTION: bwh will update config to enable ntfs instead of ntfs3 (bwh, 19:51:55)

  8. #1141183: (i, u) src:linux: I/O errors on SATA devices related to IOMMU (bwh, 19:52:09)
    1. ACTION: bwh will respond to #1141137 to ask to re-test with the new old ntfs (bwh, 19:52:59)

  9. #1135780: (n, ) nouveau: driver caused graphical session to become unresponsive (bwh, 19:56:33)
    1. ACTION: carnil will respond to #1135780 again (bwh, 20:02:47)

  10. #1141185: (n, ) linux-image-6.12.94+deb13-amd64: Occasional read problems in RAID/LVM/ext4 stack when under stress. (bwh, 20:02:55)
    1. ACTION: ukleinek will forward tj's to the reporter to make sure they are aware of the request (ukleinek, 20:07:08)

  11. Migration excuses (bwh, 20:09:04)
  12. New upstream versions (bwh, 20:09:55)
    1. ACTION: bwh will update firmware-nonfree to 20260622 soon (bwh, 20:15:46)

  13. Merge requests (bwh, 20:16:22)
    1. ACTION: carnil takes care of either upload 7.0.14-1 first and then 7.1.y or go straight to 7.1.y (+ asks d-i folks about green light to go) (carnil, 20:16:59)

  14. AOB (bwh, 20:19:37)
    1. ACTION: waldi will chair next week (bwh, 20:21:28)


Meeting ended at 20:21:51 UTC (full logs).

Action items

  1. waldi will submit vDSO build salt fixes t ostable
  2. ukleinek will ping Josh and close #1128315 on continued silence
  3. ukleinek will respond to #1140770
  4. eamanu will ask reporter of #1140892 to check for dock firmware updates
  5. carnil asks for a test on a newer kernel for #1141137
  6. bwh will update config to enable ntfs instead of ntfs3
  7. bwh will respond to #1141137 to ask to re-test with the new old ntfs
  8. carnil will respond to #1135780 again
  9. ukleinek will forward tj's to the reporter to make sure they are aware of the request
  10. bwh will update firmware-nonfree to 20260622 soon
  11. carnil takes care of either upload 7.0.14-1 first and then 7.1.y or go straight to 7.1.y (+ asks d-i folks about green light to go)
  12. waldi will chair next week


Action items, by person

  1. bwh
    1. bwh will update config to enable ntfs instead of ntfs3
    2. bwh will respond to #1141137 to ask to re-test with the new old ntfs
    3. bwh will update firmware-nonfree to 20260622 soon
  2. carnil
    1. carnil asks for a test on a newer kernel for #1141137
    2. carnil will respond to #1135780 again
    3. carnil takes care of either upload 7.0.14-1 first and then 7.1.y or go straight to 7.1.y (+ asks d-i folks about green light to go)
  3. eamanu
    1. eamanu will ask reporter of #1140892 to check for dock firmware updates
  4. ukleinek
    1. ukleinek will ping Josh and close #1128315 on continued silence
    2. ukleinek will respond to #1140770
    3. ukleinek will forward tj's to the reporter to make sure they are aware of the request
  5. waldi
    1. waldi will submit vDSO build salt fixes t ostable
    2. waldi will chair next week


People present (lines said)

  1. bwh (105)
  2. ukleinek (50)
  3. carnil (43)
  4. waldi (19)
  5. eamanu (5)
  6. MeetBot (2)
  7. tarzeau_ (1)
  8. KGB (1)


Generated by MeetBot 0.1.4.