19:00:04 <waldi> #startmeeting
19:00:04 <MeetBot> Meeting started Wed Apr 22 19:00:04 2026 UTC.  The chair is waldi. Information about MeetBot at https://wiki.debian.org/MeetBot.
19:00:04 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:00:08 <waldi> #char ukleinek
19:00:12 <waldi> #chair ukleinek
19:00:12 <MeetBot> Current chairs: ukleinek waldi
19:00:20 <waldi> welcome to todays meeting
19:00:24 <ukleinek> o/
19:00:28 <waldi> anything we should talk about first?
19:00:29 <yunseongkim[m]> o/
19:00:36 <ukleinek> nothing on my side
19:01:28 <waldi> okay, then lets go quick
19:01:35 <waldi> #topic #1126671
19:01:53 <ukleinek> last week's result was: Both @waldi and @benh will try to take a look.
19:01:58 <waldi> yep
19:02:03 <waldi> nothing new so
19:02:28 <waldi> another week, another try, so the action stays with us
19:02:32 <ukleinek> ack
19:02:33 <waldi> #topic #1106668
19:02:52 <waldi> waits for submitter, nothing to do
19:02:57 * ukleinek nods
19:03:04 <waldi> #topic #1133144
19:03:24 <ukleinek> "Log with oops is lost. RAX and RSI look fishy. Smells like memory corruption. @ukleinek will suggest a memtest."
19:03:24 <waldi> also waits for more info. nothing to do
19:03:56 * ukleinek nods again
19:04:12 <waldi> #topic #1133389
19:04:20 <waldi> is handled by upstream
19:04:49 <ukleinek> they seem to have identified a commit to revert
19:05:16 <waldi> at least they found where the problem originates, but now why
19:05:21 <waldi> #topic #1133414
19:05:52 <yunseongkim[m]> Could I check this topic?
19:06:02 <ukleinek> we discussed that last week, but there is only popped up due to meta-data changes
19:06:24 <ukleinek> ah, this is the hard to reproduce parport issue
19:06:39 <yunseongkim[m]> Ok, Got it.
19:06:59 <ukleinek> yunseongkim[m]: if you have an idea ... I think bwh had trying to reproduce on his list, but up to last week that didn't happen IIRC
19:07:57 <ukleinek> #action yunseongkim[m] takes a look into #1133414
19:08:50 <waldi> good, thank you
19:08:54 <waldi> #topic #1133685
19:09:45 <ukleinek> "@benh will follow up (e.g. check journal, explain grub??"
19:10:16 <ukleinek> let's assume he keeps the action
19:10:37 <waldi> #topic #1131025
19:11:03 <waldi> this just includes the upstream discussion, nothing to do i think
19:11:11 <ukleinek> agreed
19:11:21 <waldi> #topic #1132343
19:11:40 <ukleinek> "@benh keeps last week's action."
19:12:05 <waldi> okay, lets move it forward
19:12:11 <ukleinek> ack
19:12:15 <waldi> #topic #1133173
19:12:23 <waldi> i asked for more info
19:12:46 * ukleinek marks it moreinfo
19:13:07 <waldi> #topic #1133220
19:13:29 <yunseongkim[m]> I can check this topic.
19:13:38 <waldi> this is a weird one. it works with an initramfs created by dracut, but not initramfs-tools. i don't yet understand the mechanism
19:14:05 <ukleinek> waldi: that sounds strange
19:14:08 <waldi> so forky in the default setup will just work
19:15:11 <ukleinek> Let's wait for reporter feedback and consider it unimportant when they are ok to switch to a newer kernel or dracut?
19:15:30 <yunseongkim[m]> Do you think the root cause lies in the kernel or userland?
19:16:16 <ukleinek> If you want to debug the quickest way is probably looking at the differences between dracut's and initramfs-tool's initramfs
19:16:17 <waldi> the only difference in my test was the initramfs itself. so it might be missing modules. but the code does not provide error messages
19:16:46 <ukleinek> Might also depend on module load error *maybe*
19:17:02 <waldi> yunseongkim[m]: if you want to take a look, feel free
19:17:25 <yunseongkim[m]> Ok, Thanks!
19:17:37 <ukleinek> yunseongkim[m]: the most helpful way to volunteer for that is writing an #action line
19:17:54 <waldi> #action yunseongkim[m] to take a look at #1133220
19:18:04 <waldi> #topic #1134104
19:18:12 <waldi> MR pending
19:18:36 <ukleinek> pipeline failed
19:19:07 <ukleinek> #action ukleinek looks in the MR for #1134104
19:19:16 <ukleinek> (that is !1881)
19:19:30 <waldi> #topic #1134242
19:21:20 <ukleinek> Someone should ask what the actual problem is. If it's only logs ...
19:21:40 <waldi> needs forwarding to upstream, not much we can do. and using xorg is deprecated
19:23:04 <ukleinek> Maybe gdm3 doesn't come up? Is xorg+gnome alive enought that this is still expected to work?
19:23:38 <waldi> yes, it should still work
19:24:17 <waldi> gdm itself is wayland-only i think, but gnome-shell+xorg still works kind of
19:24:32 <ukleinek> I suggest to ask for a few more details from the reporter before bothering upstream
19:24:51 <waldi> could you handle that?
19:25:11 <ukleinek> #action ukleinek handles #1134242
19:25:14 <waldi> thx
19:26:03 <ukleinek> #1132099 only has metadata change (severity minor -> wishlist)
19:27:26 <waldi> #topic AoB
19:27:38 <waldi> anything else?
19:27:58 * ukleinek doesn't know
19:29:14 <waldi> okay. do you want to chair next week or do we need to find someone another way?
19:29:28 <ukleinek> #action ukleinek will chair next week
19:29:31 <waldi> thx
19:29:49 <waldi> #endmeeting