#debian-kernel Meeting

Meeting started by carnil at 20:00:01 UTC (full logs).

Meeting summary

  1. #1126671: linux-image-6.17.13+deb13-amd64: Disconect root (path=/) during heavy load on NvME, partial corruption on NTFS.crash soon but not yet (carnil, 20:02:10)
  2. 1126128: linux-image-6.17.13+deb14-amd64: Oops at boot time about parport_register_dev_model (merged with #1124075, #1124463) (carnil, 20:03:06)
    1. ACTION: ukleinek will try to decode the backtrace of #1126128 (ukleinek, 20:04:51)
    2. ACTION: bwh will try to reproduce #1126128 in QEMU (bwh, 20:05:02)

  3. #1127635: linux-image-6.18.9+deb14-powerpc64: fails to boot on IBM 8204-E8A (POWER6 p550) LPAR, NULL deref in PCI MSI setup) (carnil, 20:05:34)
  4. #1128632: linux-image-6.12.73+deb13-amd64: boot failures, ACPI errors, and sleep issues on ASUS Sabertooth Z77 (i7-3770K) (carnil, 20:06:34)
  5. #1129033: iwlwifi: WARNING in _iwl_mvm_sec_key_del with hostapd on 6.12.73+deb13-amd64 (AP mode) (carnil, 20:07:12)
  6. 1130025: linux: kernel oops/page fault in __d_lookup/__d_lookup_rcu under docker/runc workload (carnil, 20:07:44)
    1. ACTION: carnil ask reporter of #1130025 for a full boot log so we get the first backtraces (carnil, 20:10:40)

  7. #1127588: linux-image-6.18.9+deb14-amd64: Cannot hibernate after some time of work (carnil, 20:14:44)
  8. #1128834: linux-image-6.1.0-43-amd64: NFS client regression in 6.1.162: large rsize/wsize (1MB) causes EIO (carnil, 20:15:56)
  9. #1128861: linux: when serving NFS, client attempts to lock served files fail with "No locks available" (carnil, 20:17:03)
  10. #1129061: linux-image-loong64: loongson_edac driver is not included as a module in loong64 config (carnil, 20:25:47)
  11. #1129757: nft: Error: Could not process rule: File exists (carnil, 20:26:37)
  12. #1130114: Please enable usbio module in linux kernel >= 6.18 (carnil, 20:27:44)
    1. ACTION: bwh will enable modules per #1130114 (bwh, 20:29:08)

  13. #1130138: linux-image-6.19.6+deb14: RCU stall in unmap_page_range during process exit (regression from 6.18) (carnil, 20:29:28)
    1. ACTION: bwh will try reproduce #1130138 with Zoom (bwh, 20:33:53)

  14. (carnil, 20:40:33)
  15. #1130097: (i, ) firmware-iwlwifi: intel-ibt-0040-2120.sfi is symlinked to wrong file (carnil, 20:40:40)
    1. ACTION: bwh will forward #1130097 upstream (bwh, 20:41:04)

  16. Migration excuses (carnil, 20:41:36)
  17. New upstream versions (carnil, 20:49:53)
  18. Merge requests (carnil, 20:52:10)
  19. AoB? (carnil, 20:54:06)
    1. ACTION: bwh will chair next weeks meeting (carnil, 20:56:13)


Meeting ended at 20:58:12 UTC (full logs).

Action items

  1. ukleinek will try to decode the backtrace of #1126128
  2. bwh will try to reproduce #1126128 in QEMU
  3. carnil ask reporter of #1130025 for a full boot log so we get the first backtraces
  4. bwh will enable modules per #1130114
  5. bwh will try reproduce #1130138 with Zoom
  6. bwh will forward #1130097 upstream
  7. bwh will chair next weeks meeting


Action items, by person

  1. bwh
    1. bwh will try to reproduce #1126128 in QEMU
    2. bwh will enable modules per #1130114
    3. bwh will try reproduce #1130138 with Zoom
    4. bwh will forward #1130097 upstream
    5. bwh will chair next weeks meeting
  2. carnil
    1. carnil ask reporter of #1130025 for a full boot log so we get the first backtraces
  3. ukleinek
    1. ukleinek will try to decode the backtrace of #1126128


People present (lines said)

  1. carnil (99)
  2. ukleinek (47)
  3. bwh (39)
  4. iam_tj[m] (4)
  5. MeetBot (3)
  6. waldi (0)


Generated by MeetBot 0.1.4.