#debian-kernel Meeting

Meeting started by waldi at 20:00:05 UTC (full logs).

Meeting summary

  1. #1124400 (waldi, 20:03:40)
  2. #1123750 (waldi, 20:05:11)
  3. #1124463 (waldi, 20:05:53)
    1. https://lore.kernel.org/all/CADVatmNzTyUAr8UBvm6pHFsKz8xZpqUXh5NQR641JXsCWaPg8g@mail.gmail.com/ (carnil, 20:06:46)

  4. #1125001 (waldi, 20:10:09)
    1. ACTION: ukleinek will look into src for #1124463 (ukleinek, 20:10:40)

  5. #1125405 (waldi, 20:14:11)
  6. #1125980 (waldi, 20:16:40)
  7. #1126015 (waldi, 20:18:37)
  8. #1126090 (waldi, 20:19:36)
    1. ACTION: carnil to forward #1126090 (waldi, 20:22:32)
    2. ACTION: ukleinek looks into the stacktrace of #1126090 (ukleinek, 20:25:10)

  9. #1126149 (waldi, 20:25:22)
  10. #1126433 (waldi, 20:27:32)
    1. ACTION: bwh to ask for log in #1126433 (waldi, 20:30:19)

  11. #1111011 (waldi, 20:30:36)
  12. #1124756 (waldi, 20:32:58)
    1. ACTION: ukleinek hints reporter of #1124756 that there are still open questions (ukleinek, 20:35:37)

  13. #1125155 (waldi, 20:36:22)
    1. ACTION: iam to take a look at #1125155 (waldi, 20:41:55)

  14. #1126156 (waldi, 20:42:41)
    1. ACTION: bwh will ask reporter of 1126156 to bisect (bwh, 20:48:52)

  15. #1126280 (waldi, 20:49:22)
    1. ACTION: bwh will redirect 1126280 to linux-rt-users (bwh, 20:51:17)

  16. #1126410 (waldi, 20:51:30)
    1. ACTION: ukleinek to look at #1126410 (waldi, 20:52:32)

  17. #1126499 (waldi, 20:53:08)
  18. carnil to handle #1126499 (waldi, 20:54:48)
    1. ACTION: carnil to handle #1126499 (waldi, 20:54:53)

  19. #1126431 (waldi, 20:55:01)
  20. AoB (waldi, 20:55:14)
    1. ACTION: bwh to chair next week (waldi, 20:57:30)


Meeting ended at 20:57:47 UTC (full logs).

Action items

  1. ukleinek will look into src for #1124463
  2. carnil to forward #1126090
  3. ukleinek looks into the stacktrace of #1126090
  4. bwh to ask for log in #1126433
  5. ukleinek hints reporter of #1124756 that there are still open questions
  6. iam to take a look at #1125155
  7. bwh will ask reporter of 1126156 to bisect
  8. bwh will redirect 1126280 to linux-rt-users
  9. ukleinek to look at #1126410
  10. carnil to handle #1126499
  11. bwh to chair next week


Action items, by person

  1. bwh
    1. bwh to ask for log in #1126433
    2. bwh will ask reporter of 1126156 to bisect
    3. bwh will redirect 1126280 to linux-rt-users
    4. bwh to chair next week
  2. carnil
    1. carnil to forward #1126090
    2. carnil to handle #1126499
  3. ukleinek
    1. ukleinek will look into src for #1124463
    2. ukleinek looks into the stacktrace of #1126090
    3. ukleinek hints reporter of #1124756 that there are still open questions
    4. ukleinek to look at #1126410


People present (lines said)

  1. waldi (68)
  2. ukleinek (44)
  3. bwh (42)
  4. carnil (31)
  5. iam_tj[m] (4)
  6. MeetBot (3)


Generated by MeetBot 0.1.4.