#debian-kernel Meeting

Meeting started by carnil at 20:00:09 UTC (full logs).

Meeting summary

  1. project: Switch from initramfs-tools to dracut as default initramfs generator (carnil, 20:03:26)
  2. #1121227: linux-image-6.12.48+deb13-amd64: Black screen with Nouveau TRAP_PROP [RT-FAULT] on NVIDIA GT 230M (GT216M) (carnil, 20:34:44)
    1. ACTION: bwh further researches the problem around #1121227 (carnil, 20:35:26)

  3. #1122340: I/O scheduler shows "[mq-deadline] none" on AHCI SATA drives (carnil, 20:35:49)
    1. ACTION: bwh keeps the actiion to debug #1122340 together with the reporter (carnil, 20:36:40)

  4. #1122975: amdgpu: flip_done timed out on Ryzen 5700U (Wayland) causing system freeze (carnil, 20:36:56)
  5. #1123046: linux-image-6.17.11+deb14-amd64: amdgpu kernel oops (regression) in 6.17.11, not in 6.17.9 (carnil, 20:38:07)
    1. ACTION: carnil double-checks if regression for #1123046 already known or otherwise forwards to upstream (carnil, 20:38:46)

  6. #1120058: linux-image-6.16.12+deb14+1-amd64: suspend-to-RAM results in hang (AMD Ryzen 5 5625U) (carnil, 20:39:01)
  7. #1120831: linux: failed command: READ FPDMA QUEUED after boot (carnil, 20:39:30)
  8. #1121718: linux-image-6.17.8+deb14-amd64: Logitech C920 HD Pro Webcam shows flickering artifacts (sometimes) (carnil, 20:43:21)
    1. ACTION: ukleinek still intends to forward #1121718 (ukleinek, 20:43:54)

  9. #1122106: linux-image-amd64: UBSAN create a systematic trace in DRM driver (merged with #1122154) (carnil, 20:44:49)
  10. #1122193: linux-image-amd64: usb hid descriptor requirements are rejecting hardware (carnil, 20:45:47)
  11. #1122357: linux: Please update udeb packages to use non-aliased paths (carnil, 20:46:34)
  12. #1122521: linux-image-6.17.11+deb14-amd64: nvmet_rdma causes null pointer dereference (carnil, 20:51:40)
    1. ACTION: ukleinek looks into #1122521 and forwards if appropriate (ukleinek, 20:54:16)

  13. #1122788: linux: Please remove/replace usage of dh_movetousr (carnil, 20:54:43)
  14. (carnil, 21:07:12)
  15. #999485: (n, u) Please add brcmfmac43456-sdio.* files as it's not just used in RPi devices (carnil, 21:07:19)
    1. ACTION: bwh will respond to bug #999485 to determine whether the files can go into linux-firmware/firmware-nonfree (bwh, 21:07:57)

  16. new upstream versions (carnil, 21:08:15)
  17. merge requests (carnil, 21:09:00)
  18. AoB and decision on chair for next meeting (carnil, 21:12:48)
    1. ACTION: bwh will chair the next meeting on 2026-01-07 (carnil, 21:16:39)


Meeting ended at 21:17:40 UTC (full logs).

Action items

  1. bwh further researches the problem around #1121227
  2. bwh keeps the actiion to debug #1122340 together with the reporter
  3. carnil double-checks if regression for #1123046 already known or otherwise forwards to upstream
  4. ukleinek still intends to forward #1121718
  5. ukleinek looks into #1122521 and forwards if appropriate
  6. bwh will respond to bug #999485 to determine whether the files can go into linux-firmware/firmware-nonfree
  7. bwh will chair the next meeting on 2026-01-07


Action items, by person

  1. bwh
    1. bwh further researches the problem around #1121227
    2. bwh keeps the actiion to debug #1122340 together with the reporter
    3. bwh will respond to bug #999485 to determine whether the files can go into linux-firmware/firmware-nonfree
    4. bwh will chair the next meeting on 2026-01-07
  2. carnil
    1. carnil double-checks if regression for #1123046 already known or otherwise forwards to upstream
  3. ukleinek
    1. ukleinek still intends to forward #1121718
    2. ukleinek looks into #1122521 and forwards if appropriate


People present (lines said)

  1. carnil (103)
  2. ukleinek (62)
  3. bwh (46)
  4. bdrung (17)
  5. MeetBot (3)
  6. Mealman1551 (2)
  7. waldi (0)


Generated by MeetBot 0.1.4.