#debian-kernel Meeting

Meeting started by bwh at 19:00:28 UTC (full logs).

Meeting summary

  1. Bug #1111184: (S, uM) linux: Kernel panic on boot with amdgpu driver (bwh, 19:02:10)
  2. #1107953: (i, ) linux: objtool fails after reporting a warning (bwh, 19:03:36)
    1. ACTION: bwh will close #1107953 (bwh, 19:06:07)

  3. #1111095: (i, ) firmware-amd-graphics: Radeon HD 8280 : gpu lock, black screen and crash. (bwh, 19:06:17)
    1. ACTION: ukleinek continues to care for #1111095 (ukleinek, 19:08:46)

  4. Bug #1111455: (i, M) linux-image-6.12.41+deb13-amd64: kernel BUG at fs/netfs/read_collect.c:316 netfs: Can't donate prior to front (bwh, 19:09:38)
  5. Bug #1114557: (i, +u) linux-image-6.12.43+deb13-amd64: Jieli touchscreen and stylus no longer supported (bwh, 19:11:10)
    1. ACTION: carnil continues to take care of #1111455 (carnil, 19:11:30)

  6. #1114884: (i, M) linux-image-6.1.0-39-amd64: AMD Ryzen 9 7950X, linux-image-6.1.0-39-amd64 hangs on boot while 6.1.0-37-amd64 works fine (bwh, 19:12:20)
    1. ACTION: ukleinek and kathara arrage to reply to the reporter of #1114884 (ukleinek, 19:15:12)

  7. Bug #1114912: (i, ) linux-image-amd64: KVM GPU passthrough causes kernel crash and system hang on Debian 13 after VM shutdown (bwh, 19:15:27)
    1. ACTION: ukleinek will go through news about #1114912 and reply (ukleinek, 19:16:49)

  8. Bug #1115581: (i, ) linux-image-6.16.3+deb14-rt-amd64: Boot hang with Creative Sound Blaster AE-7 [1102:0010] (bwh, 19:17:32)
    1. ACTION: ukleinek will ask the reporter of #1115581 to reproduce with a non-rt kernel (ukleinek, 19:21:07)

  9. Bug #1115596: (i, ) linux-image-6.16.7+deb14-amd64: kernel NULL pointer dereference in nouveau when firmware could not have been loaded (bwh, 19:22:24)
    1. ACTION: ukleinek forwards #1115596 upstream after a look into the source if he spots the issue (ukleinek, 19:24:12)
    2. ACTION: ukleinek forwards #1115596 upstream after a look into the source if he spots the issue and checking if it's related to #1113861 (ukleinek, 19:25:24)
    3. ACTION: ukleinek will merge #1115596 and #1113861 on the way (ukleinek, 19:27:57)

  10. Bug #1115613: (i, +M) linux: Please enable CONFIG_SOUNDWIRE_AMD=m (bwh, 19:29:20)
  11. Bug #1115715: (i, ) linux: Should warn much more prominently when initrd generation failed (bwh, 19:32:44)
    1. ACTION: bwh will handle #1115715 (bwh, 19:36:57)

  12. #1116065: (i, Mu) linux: kernel oops with rsync on MSI X99A (regression since 6.12) (bwh, 19:37:09)
    1. ACTION: bwh will attempt to make sense of log in #1116065 (bwh, 19:45:33)

  13. Bug #1100105: (n, M) linux-image-amd64: Issues with Framework audio module (bwh, 19:46:04)
    1. ACTION: ukleinek pings #1100105 about progress and needed help (ukleinek, 19:51:20)

  14. Bug #1111027: (n, u) linux-image-6.12.38+deb13-amd64: HP Gen8: Crashing with 6.12 from trixie, NMI error in IML logs (bwh, 19:51:38)
  15. Bug #1113942: (n, M) linux-image-6.16.3+deb14-amd64: Fails to suspend (bwh, 19:52:59)
    1. ACTION: carnil follows up on #1113942 to now request explicitly 6.16.8-1 as available in the archive (carnil, 19:54:39)

  16. Bug #1114642: (n, M) acpi: ThinkPad X1 Yoga: inconsistent/zero energy-full-design values for internal battery (bwh, 19:54:42)
  17. #1114695: (n, ) System not booting with Debian 13 Live ISO (GNOME) and after upgrading from Debian 12 (bwh, 19:56:25)
    1. ACTION: waldi to handle #114695 (waldi, 20:05:57)
    2. ACTION: waldi to handle #1114695 (waldi, 20:06:08)

  18. Bug #1115329: (n, ) Debian kernel linux-image-6.12.30+bpo-armmp-lpae: strange behaviour on udev for Ethernet port (bwh, 20:06:38)
    1. ACTION: bwh will follow up #1115329 (bwh, 20:15:49)

  19. Bug #1115580: (n, ) linux-image-6.12.43+deb13-amd64: xhci_usb vfio_pci: usb controller fails to reset when passing through to a qemu VM (bwh, 20:16:01)
    1. https://looking-glass.io/docs/B7-rc1/ivshmem_kvmfr/ is the best hit I find (ukleinek, 20:23:02)
    2. ACTION: carnil ask reporter of #1114912 to test without OOT modules (in particular kvmfr) (carnil, 20:23:46)

  20. New upstream versions (bwh, 20:25:44)
    1. ACTION: bwh will update firmware-nonfree and iw to current upstream (bwh, 20:27:45)

  21. Merge requests (bwh, 20:27:55)
  22. AOB (bwh, 20:30:19)
    1. ACTION: bwh will send a report to the mailing list about Kangrejos (bwh, 20:33:52)


Meeting ended at 20:35:14 UTC (full logs).

Action items

  1. bwh will close #1107953
  2. ukleinek continues to care for #1111095
  3. carnil continues to take care of #1111455
  4. ukleinek and kathara arrage to reply to the reporter of #1114884
  5. ukleinek will go through news about #1114912 and reply
  6. ukleinek will ask the reporter of #1115581 to reproduce with a non-rt kernel
  7. ukleinek forwards #1115596 upstream after a look into the source if he spots the issue
  8. ukleinek forwards #1115596 upstream after a look into the source if he spots the issue and checking if it's related to #1113861
  9. ukleinek will merge #1115596 and #1113861 on the way
  10. bwh will handle #1115715
  11. bwh will attempt to make sense of log in #1116065
  12. ukleinek pings #1100105 about progress and needed help
  13. carnil follows up on #1113942 to now request explicitly 6.16.8-1 as available in the archive
  14. waldi to handle #114695
  15. waldi to handle #1114695
  16. bwh will follow up #1115329
  17. carnil ask reporter of #1114912 to test without OOT modules (in particular kvmfr)
  18. bwh will update firmware-nonfree and iw to current upstream
  19. bwh will send a report to the mailing list about Kangrejos


Action items, by person

  1. bwh
    1. bwh will close #1107953
    2. bwh will handle #1115715
    3. bwh will attempt to make sense of log in #1116065
    4. bwh will follow up #1115329
    5. bwh will update firmware-nonfree and iw to current upstream
    6. bwh will send a report to the mailing list about Kangrejos
  2. carnil
    1. carnil continues to take care of #1111455
    2. carnil follows up on #1113942 to now request explicitly 6.16.8-1 as available in the archive
    3. carnil ask reporter of #1114912 to test without OOT modules (in particular kvmfr)
  3. kathara
    1. ukleinek and kathara arrage to reply to the reporter of #1114884
  4. ukleinek
    1. ukleinek continues to care for #1111095
    2. ukleinek and kathara arrage to reply to the reporter of #1114884
    3. ukleinek will go through news about #1114912 and reply
    4. ukleinek will ask the reporter of #1115581 to reproduce with a non-rt kernel
    5. ukleinek forwards #1115596 upstream after a look into the source if he spots the issue
    6. ukleinek forwards #1115596 upstream after a look into the source if he spots the issue and checking if it's related to #1113861
    7. ukleinek will merge #1115596 and #1113861 on the way
    8. ukleinek pings #1100105 about progress and needed help
  5. waldi
    1. waldi to handle #114695
    2. waldi to handle #1114695


People present (lines said)

  1. bwh (108)
  2. ukleinek (86)
  3. carnil (58)
  4. waldi (11)
  5. iam_tj[m] (6)
  6. MeetBot (2)
  7. kathara (2)
  8. yunseongkim[m] (1)
  9. bdrung (1)


Generated by MeetBot 0.1.4.