#debian-kernel Meeting

Meeting started by ukleinek at 19:00:09 UTC (full logs).

Meeting summary

  1. #1111184 (ukleinek, 19:03:33)
    1. ACTION: carnil takes care to followup on #1111184 fixup of metadata (closing in 6.13.2-1~exp1), tag unreproducible and interact with reporter trying to understand why bisection not possible (carnil, 19:07:06)

  2. #1102175 (ukleinek, 19:08:41)
  3. #1106498 (ukleinek, 19:09:28)
  4. #1106668 (ukleinek, 19:11:06)
  5. #1108082 (ukleinek, 19:11:36)
  6. #1108168 (ukleinek, 19:12:10)
  7. #1112288 (ukleinek, 19:13:50)
    1. ACTION: bwh compares the boot logs from #1112288 and follows up (ukleinek, 19:16:13)

  8. #1112627 (ukleinek, 19:16:25)
  9. #1113861 (ukleinek, 19:17:41)
  10. #1114557 (ukleinek, 19:22:46)
    1. ACTION: ukleinek to watch #dri-devel for #1113861 (ukleinek, 19:23:20)

  11. 1114806 (ukleinek, 19:23:58)
  12. #1114884 (ukleinek, 19:26:23)
    1. ACTION: kathara will reply to #1114884, ukleinek ready to assist (ukleinek, 19:30:19)

  13. #1114912 (ukleinek, 19:30:35)
    1. ACTION: ukleinek asks for full logs and if unbinding already shows a problem. Depending on outcome forwards upstream (ukleinek, 19:39:48)

  14. #1114930 (ukleinek, 19:39:54)
    1. ACTION: bwh forwards #1114930 (ukleinek, 19:45:37)

  15. #1115002 (ukleinek, 19:45:54)
  16. #851404 (ukleinek, 19:47:04)
  17. #919350 (ukleinek, 19:47:58)
    1. ACTION: bwh will rebase linux!1573 (bwh, 19:49:56)
    2. ACTION: #988688 (ukleinek, 19:50:18)

  18. #988688 (ukleinek, 19:50:38)
  19. 1014299 (ukleinek, 19:51:36)
  20. #1100105 (ukleinek, 19:51:58)
    1. ACTION: ukleinek researches details about involved commits for the new info and take the appropriate action then (ukleinek, 19:53:22)

  21. #1107785 (ukleinek, 19:53:36)
    1. ACTION: bwh to prod upstream about #1107785 again (ukleinek, 19:55:29)

  22. #1108889 (ukleinek, 19:55:34)
  23. #1110193 (ukleinek, 19:57:05)
    1. ACTION: bwh will close #1110193 (bwh, 19:59:03)

  24. #1111027 (ukleinek, 19:59:12)
    1. ACTION: ukleinek reaches out to tglx if he has an idea for #1111027 (ukleinek, 20:11:57)

  25. #1113942 (ukleinek, 20:12:10)
  26. AOB (ukleinek, 20:15:27)


Meeting ended at 20:20:42 UTC (full logs).

Action items

  1. carnil takes care to followup on #1111184 fixup of metadata (closing in 6.13.2-1~exp1), tag unreproducible and interact with reporter trying to understand why bisection not possible
  2. bwh compares the boot logs from #1112288 and follows up
  3. ukleinek to watch #dri-devel for #1113861
  4. kathara will reply to #1114884, ukleinek ready to assist
  5. ukleinek asks for full logs and if unbinding already shows a problem. Depending on outcome forwards upstream
  6. bwh forwards #1114930
  7. bwh will rebase linux!1573
  8. #988688
  9. ukleinek researches details about involved commits for the new info and take the appropriate action then
  10. bwh to prod upstream about #1107785 again
  11. bwh will close #1110193
  12. ukleinek reaches out to tglx if he has an idea for #1111027


Action items, by person

  1. bwh
    1. bwh compares the boot logs from #1112288 and follows up
    2. bwh forwards #1114930
    3. bwh will rebase linux!1573
    4. bwh to prod upstream about #1107785 again
    5. bwh will close #1110193
  2. carnil
    1. carnil takes care to followup on #1111184 fixup of metadata (closing in 6.13.2-1~exp1), tag unreproducible and interact with reporter trying to understand why bisection not possible
  3. kathara
    1. kathara will reply to #1114884, ukleinek ready to assist
  4. ukleinek
    1. ukleinek to watch #dri-devel for #1113861
    2. kathara will reply to #1114884, ukleinek ready to assist
    3. ukleinek asks for full logs and if unbinding already shows a problem. Depending on outcome forwards upstream
    4. ukleinek researches details about involved commits for the new info and take the appropriate action then
    5. ukleinek reaches out to tglx if he has an idea for #1111027


People present (lines said)

  1. ukleinek (136)
  2. carnil (54)
  3. bwh (53)
  4. waldi (15)
  5. MeetBot (3)
  6. yunseongkim[m] (3)
  7. kathara (3)
  8. weepingclown[m]1 (1)
  9. KGB (1)


Generated by MeetBot 0.1.4.