#debian-kernel Meeting

Meeting started by ukleinek at 19:00:06 UTC (full logs).

Meeting summary

  1. #1111184 (ukleinek, 19:02:52)
    1. ACTION: carnil to continue communication on #1111184 (ukleinek, 19:14:10)

  2. #1104165 (ukleinek, 19:14:20)
  3. #1107521 (ukleinek, 19:16:03)
  4. #1109268 (ukleinek, 19:18:40)
    1. ACTION: bwh will work out what to do with #1109268 (bwh, 19:22:53)

  5. #1109666 (ukleinek, 19:23:08)
    1. ACTION: bwh will continue to handle #1109666 (bwh, 19:25:49)

  6. #1110566 (ukleinek, 19:26:01)
  7. #1110687 (ukleinek, 19:26:26)
  8. #1110765 (ukleinek, 19:28:41)
    1. ACTION: carnil closes #1110687 (with 6.12.41-1 + comment to reopen if still bug is triggered) (carnil, 19:29:03)
    2. ACTION: bwh will respond to #1110765 (bwh, 19:34:19)

  9. #1110783 (ukleinek, 19:34:23)
  10. #1110839 (ukleinek, 19:34:44)
  11. #1110999 (ukleinek, 19:35:28)
    1. ACTION: ukleinek asks all the things that bwh suggested for #1110999 (ukleinek, 19:39:05)

  12. #1111095 (ukleinek, 19:39:24)
  13. #1111108 (ukleinek, 19:40:11)
    1. https://bugs.debian.org/cgi-bin/pkgreport.cgi?include=subject%3Aamdgpu;src=linux (bwh, 19:48:26)
    2. ACTION: carnil approaches superm1 about all the amdgpu bugs (ukleinek, 19:50:02)

  14. #1111180 (ukleinek, 19:50:10)
  15. #1111362 (ukleinek, 19:50:55)
    1. ACTION: ukleinek asks both reporters about eee state on phy (ukleinek, 19:58:34)
    2. ACTION: ukleinek asks both reporters about eee state on phy (#1111362 + #1111016) (ukleinek, 19:58:56)

  16. #1111455 (ukleinek, 19:59:10)
  17. #1111531 (ukleinek, 20:04:21)
    1. ACTION: carnil cares for #1111531 (might be related to #1110256) (ukleinek, 20:14:23)
    2. https://lore.kernel.org/all/3d7f77d2-b1f8-4d49-b36a-927a943efc2f@heusel.eu/#t (carnil, 20:17:09)
    3. ACTION: bwh will open a bug report for the ext4 regression in 6.16.1 (bwh, 20:22:31)
    4. AGREED: 6.16.x should go into unstable once the ext4 regression is resolved (bwh, 20:22:48)
    5. AGREED: bwh chairs next week (ukleinek, 20:24:10)


Meeting ended at 20:24:14 UTC (full logs).

Action items

  1. carnil to continue communication on #1111184
  2. bwh will work out what to do with #1109268
  3. bwh will continue to handle #1109666
  4. carnil closes #1110687 (with 6.12.41-1 + comment to reopen if still bug is triggered)
  5. bwh will respond to #1110765
  6. ukleinek asks all the things that bwh suggested for #1110999
  7. carnil approaches superm1 about all the amdgpu bugs
  8. ukleinek asks both reporters about eee state on phy
  9. ukleinek asks both reporters about eee state on phy (#1111362 + #1111016)
  10. carnil cares for #1111531 (might be related to #1110256)
  11. bwh will open a bug report for the ext4 regression in 6.16.1


Action items, by person

  1. bwh
    1. bwh will work out what to do with #1109268
    2. bwh will continue to handle #1109666
    3. bwh will respond to #1110765
    4. ukleinek asks all the things that bwh suggested for #1110999
    5. bwh will open a bug report for the ext4 regression in 6.16.1
  2. carnil
    1. carnil to continue communication on #1111184
    2. carnil closes #1110687 (with 6.12.41-1 + comment to reopen if still bug is triggered)
    3. carnil approaches superm1 about all the amdgpu bugs
    4. carnil cares for #1111531 (might be related to #1110256)
  3. ukleinek
    1. ukleinek asks all the things that bwh suggested for #1110999
    2. ukleinek asks both reporters about eee state on phy
    3. ukleinek asks both reporters about eee state on phy (#1111362 + #1111016)


People present (lines said)

  1. ukleinek (115)
  2. bwh (57)
  3. carnil (55)
  4. MeetBot (3)
  5. KGB (1)
  6. yunseongkim[m] (1)
  7. waldi (0)


Generated by MeetBot 0.1.4.