#debian-kernel Meeting

Meeting started by waldi at 19:00:29 UTC (full logs).

Meeting summary

  1. dracut (waldi, 19:01:27)
    1. https://salsa.debian.org/debian/dracut/-/commit/8e5cee719d47efc933bac6e78ca83c88670d1bac was the starting point (bdrung, 19:11:20)
    2. AGREED: we want to switch to using dracut by default for forkie, mkosi-initrd is interesting but not ready (waldi, 19:18:57)
    3. https://salsa.debian.org/kernel-team/linux/-/merge_requests/1453 (bwh, 19:23:31)

  2. #1109015 (waldi, 19:24:14)
    1. ACTION: bwh will revert broken file to fix #1109015 (bwh, 19:26:31)

  3. #1109203 (waldi, 19:26:47)
  4. #1038107 (waldi, 19:29:16)
  5. #1088522 (waldi, 19:30:06)
    1. ACTION: ukleinek to forward #1088522 (ukleinek, 19:33:04)

  6. #1104269 (waldi, 19:33:42)
  7. #1109666 (waldi, 19:37:30)
    1. ACTION: bwh will get a log for #1109666, then forward upstream (bwh, 19:39:13)

  8. #1110256 (waldi, 19:39:31)
    1. ACTION: carnil to follow up on #1110256 (waldi, 19:57:00)

  9. AoB (waldi, 19:57:10)
    1. ACTION: carnil follows up on #1110256: use sysrq T on next crash (help to ensure it is enabled); retry over netconsole over ethernet; check pstore (carnil, 19:57:21)
    2. ACTION: carnil will chair next week (waldi, 20:03:57)


Meeting ended at 20:04:47 UTC (full logs).

Action items

  1. bwh will revert broken file to fix #1109015
  2. ukleinek to forward #1088522
  3. bwh will get a log for #1109666, then forward upstream
  4. carnil to follow up on #1110256
  5. carnil follows up on #1110256: use sysrq T on next crash (help to ensure it is enabled); retry over netconsole over ethernet; check pstore
  6. carnil will chair next week


Action items, by person

  1. bwh
    1. bwh will revert broken file to fix #1109015
    2. bwh will get a log for #1109666, then forward upstream
  2. carnil
    1. carnil to follow up on #1110256
    2. carnil follows up on #1110256: use sysrq T on next crash (help to ensure it is enabled); retry over netconsole over ethernet; check pstore
    3. carnil will chair next week
  3. ukleinek
    1. ukleinek to forward #1088522


People present (lines said)

  1. waldi (57)
  2. ukleinek (49)
  3. bwh (47)
  4. carnil (27)
  5. bdrung (23)
  6. MeetBot (3)


Generated by MeetBot 0.1.4.