#debian-kernel Meeting

Meeting started by ukleinek at 19:00:23 UTC (full logs).

Meeting summary

  1. #1109203 (ukleinek, 19:04:40)
  2. #1088522 (ukleinek, 19:07:33)
  3. #1104269 (ukleinek, 19:09:21)
    1. ACTION: ukleinek Contact original reporter of #110426 to check if the progress is in the right direction for them (ukleinek, 19:12:10)
    2. ACTION: ukleinek Contact original reporter of #1104269 to check if the progress is in the right direction for them (ukleinek, 19:12:27)

  4. #1106411 (ukleinek, 19:12:58)
  5. #1108860 (ukleinek, 19:18:21)
  6. #1109116 (ukleinek, 19:19:50)
    1. ACTION: bwh will still handle #1109116 (bwh, 19:21:10)

  7. #1109628 (ukleinek, 19:21:24)
    1. ACTION: bwh will ask reporter of #1109628 to go through PM debugging (bwh, 19:32:08)

  8. #1109664 (ukleinek, 19:32:22)
    1. ACTION: ukleinek to prepare a MR for #1109664 (ukleinek, 19:34:39)

  9. #1109666 (ukleinek, 19:35:12)
  10. #1100153 (ukleinek, 19:36:14)
  11. #1108168 (ukleinek, 19:40:33)
    1. ACTION: bwh will follow up #1108168 (bwh, 19:41:25)

  12. #1100153 (ukleinek, 19:41:38)
  13. #1109734 (ukleinek, 19:41:55)
  14. #1041484 (ukleinek, 19:44:47)
    1. ACTION: bwh to close #1041484 as wontfix (bwh, 19:47:20)

  15. #1100105 (ukleinek, 19:47:27)
    1. ACTION: ukleinek follows up asking for a minimal procedure to fix (ukleinek, 19:49:54)

  16. #1108496 (ukleinek, 19:51:33)
    1. ACTION: bwh will continue handling #1108496 (bwh, 19:52:26)

  17. #1109038 (ukleinek, 19:52:31)
    1. ACTION: bwh will continue handling #1109038 (bwh, 19:55:28)

  18. #1109137 (ukleinek, 19:56:19)
  19. #1109676 (ukleinek, 19:58:51)
  20. #1076708 uh, right (ukleinek, 20:01:50)
    1. ACTION: ukleinek follows up on #1076708 pointing out the report was reopened and upstream is waiting for details (ukleinek, 20:05:17)

  21. #1109015 (ukleinek, 20:05:27)
  22. migrations + new upstream versions (ukleinek, 20:06:35)
  23. AoB (ukleinek, 20:10:16)
    1. https://lists.debian.org/debian-kernel/2025/07/msg00125.html <- debug flavour (ukleinek, 20:11:56)
    2. https://salsa.debian.org/ddp-team/release-notes/-/merge_requests/292 (carnil, 20:13:07)


Meeting ended at 20:15:31 UTC (full logs).

Action items

  1. ukleinek Contact original reporter of #110426 to check if the progress is in the right direction for them
  2. ukleinek Contact original reporter of #1104269 to check if the progress is in the right direction for them
  3. bwh will still handle #1109116
  4. bwh will ask reporter of #1109628 to go through PM debugging
  5. ukleinek to prepare a MR for #1109664
  6. bwh will follow up #1108168
  7. bwh to close #1041484 as wontfix
  8. ukleinek follows up asking for a minimal procedure to fix
  9. bwh will continue handling #1108496
  10. bwh will continue handling #1109038
  11. ukleinek follows up on #1076708 pointing out the report was reopened and upstream is waiting for details


Action items, by person

  1. bwh
    1. bwh will still handle #1109116
    2. bwh will ask reporter of #1109628 to go through PM debugging
    3. bwh will follow up #1108168
    4. bwh to close #1041484 as wontfix
    5. bwh will continue handling #1108496
    6. bwh will continue handling #1109038
  2. ukleinek
    1. ukleinek Contact original reporter of #110426 to check if the progress is in the right direction for them
    2. ukleinek Contact original reporter of #1104269 to check if the progress is in the right direction for them
    3. ukleinek to prepare a MR for #1109664
    4. ukleinek follows up asking for a minimal procedure to fix
    5. ukleinek follows up on #1076708 pointing out the report was reopened and upstream is waiting for details


People present (lines said)

  1. ukleinek (111)
  2. bwh (75)
  3. carnil (37)
  4. MeetBot (2)
  5. KGB (2)
  6. Wulf (2)
  7. waldi (1)


Generated by MeetBot 0.1.4.