#debian-kernel Meeting

Meeting started by bwh at 19:04:33 UTC (full logs).

Meeting summary

  1. #1088522: nouveau: Unable to boot with 3 monitors on Nvidia GPU (bwh, 19:05:46)
    1. ACTION: ukleinek asks iam_tj[m] if they continue to care for #1088522 (ukleinek, 19:09:21)

  2. #1100153: linux: hangs on resume from suspend or hibernation with 6.12-6.13 on ThinkPad X1 Carbon Gen 10 (bwh, 19:09:38)
    1. ACTION: ukleinek follows up on #1100153 to ask for testing (ukleinek, 19:12:24)

  3. #1103397: Kernel Panic: copy_fpstate_to_sigframe crashes (bwh, 19:12:44)
  4. (bwh, 19:15:22)
  5. #1106668: Waking up from suspend to RAM reproducibly leads to a hard freeze (bwh, 19:15:29)
  6. #1107521: linux-image-6.12.27+bpo-amd64: ath12k_pci errors and eventual kernel panic starting with linux-image-6.12.27+bpo-amd64 (bwh, 19:16:29)
    1. ACTION: ukleinek to give some assistance to bisect/report upstream for #1107521 (ukleinek, 19:18:07)

  7. #1108082: linux-image-6.12.32-amd64: Crash (bwh, 19:18:39)
    1. ACTION: carnil will ask reporter of #1108082 to capture kernel messages with netconsole (bwh, 19:24:28)
    2. AGREED: Create directory in kernel-team for template texts for asking bug reporters to do some diagnostic/debugging task (bwh, 19:28:09)

  8. #1108168: linux-image-6.12.32-amd64: black screen, then crash in nouveau when rebooting (bwh, 19:28:22)
    1. ACTION: bwh will ask reporter of #1108168 to report nouveau WARNINGs upstream (bwh, 19:34:32)

  9. #1107142: linux-image-6.12.27-amd64: mpt3sas LSI SAS2008 [1000:0072] probe failure - BAR 1 reservation error (bwh, 19:34:46)
    1. ACTION: ukleinek involves upstream on #1107142 (ukleinek, 19:38:23)

  10. #1107511: linux-image-6.1.0-37-amd64: Resume from supsend-to-disk fails (bwh, 19:38:46)
  11. #1107479: util-linux: blkid hangs forever after inserting a DVD-RAM (bwh, 19:39:52)
    1. ACTION: ukleinek explains that this driver is orphaned upstream and asks to test with the module blacklisted (ukleinek, 19:47:47)
    2. ACTION: ukleinek explains that this driver is orphaned upstream and asks to test with the module blacklisted (bug #1107479) (ukleinek, 19:47:59)
    3. ACTION: bwh will open MR to disable orphaned pktcdvd driver (bwh, 19:48:46)

  12. #1107579: linux-image-6.1.0-37-amd64 hangs on resume from hibernate (bwh, 19:49:57)
    1. ACTION: ukleinek tries to unconfuse the reporter of #1107579 (ukleinek, 19:51:18)

  13. #1108069: linux-image-6.12.32-amd64: Builtin recognized microphone Asus X507UA does not record (bwh, 19:51:57)
  14. #1100105: linux-image-amd64: Issues with Framework audio module (bwh, 19:54:15)
    1. ACTION: ukleinek follows up on #1100105 with further debug directions (ukleinek, 19:55:14)

  15. #1108037: linux-perf: perf report --demangle only works on some(?) symbols (bwh, 19:55:27)
    1. ACTION: bwh will investigate and follow up #1108037 (bwh, 19:56:38)

  16. #1108294: kernel 6.12 breaks cgroup awareness of openjdk 21 (bwh, 19:56:48)
    1. ACTION: bwh will investigate options for fixing #1108294 in Linux config and/or OpenJDK backports (bwh, 20:06:36)

  17. #1108250: firmware-intel-graphics: i915 timeout errors after firmware upgrade (bwh, 20:07:47)
    1. ACTION: bwh will reply to #1108250 (bwh, 20:10:21)

  18. #1108204: initramfs-tools: update-initramfs trigger does not update the initramfs in some cases (bwh, 20:10:30)
  19. Migration excuses (bwh, 20:12:19)
    1. ACTION: bwh will test that debian/bin/test-patches correctly handles kernel version strings with +debNN (bwh, 20:14:40)

  20. New upstream versions (bwh, 20:15:10)
  21. Merge requests (bwh, 20:20:27)
    1. ACTION: carnil updates ethtool 6.15 (new upstream version) for experimental (carnil, 20:21:44)


Meeting ended at 20:25:55 UTC (full logs).

Action items

  1. ukleinek asks iam_tj[m] if they continue to care for #1088522
  2. ukleinek follows up on #1100153 to ask for testing
  3. ukleinek to give some assistance to bisect/report upstream for #1107521
  4. carnil will ask reporter of #1108082 to capture kernel messages with netconsole
  5. bwh will ask reporter of #1108168 to report nouveau WARNINGs upstream
  6. ukleinek involves upstream on #1107142
  7. ukleinek explains that this driver is orphaned upstream and asks to test with the module blacklisted
  8. ukleinek explains that this driver is orphaned upstream and asks to test with the module blacklisted (bug #1107479)
  9. bwh will open MR to disable orphaned pktcdvd driver
  10. ukleinek tries to unconfuse the reporter of #1107579
  11. ukleinek follows up on #1100105 with further debug directions
  12. bwh will investigate and follow up #1108037
  13. bwh will investigate options for fixing #1108294 in Linux config and/or OpenJDK backports
  14. bwh will reply to #1108250
  15. bwh will test that debian/bin/test-patches correctly handles kernel version strings with +debNN
  16. carnil updates ethtool 6.15 (new upstream version) for experimental


Action items, by person

  1. bwh
    1. bwh will ask reporter of #1108168 to report nouveau WARNINGs upstream
    2. bwh will open MR to disable orphaned pktcdvd driver
    3. bwh will investigate and follow up #1108037
    4. bwh will investigate options for fixing #1108294 in Linux config and/or OpenJDK backports
    5. bwh will reply to #1108250
    6. bwh will test that debian/bin/test-patches correctly handles kernel version strings with +debNN
  2. carnil
    1. carnil will ask reporter of #1108082 to capture kernel messages with netconsole
    2. carnil updates ethtool 6.15 (new upstream version) for experimental
  3. ukleinek
    1. ukleinek asks iam_tj[m] if they continue to care for #1088522
    2. ukleinek follows up on #1100153 to ask for testing
    3. ukleinek to give some assistance to bisect/report upstream for #1107521
    4. ukleinek involves upstream on #1107142
    5. ukleinek explains that this driver is orphaned upstream and asks to test with the module blacklisted
    6. ukleinek explains that this driver is orphaned upstream and asks to test with the module blacklisted (bug #1107479)
    7. ukleinek tries to unconfuse the reporter of #1107579
    8. ukleinek follows up on #1100105 with further debug directions


People present (lines said)

  1. bwh (105)
  2. ukleinek (66)
  3. carnil (46)
  4. MeetBot (2)


Generated by MeetBot 0.1.4.