#debian-kernel Meeting

Meeting started by carnil at 19:00:03 UTC (full logs).

Meeting summary

  1. unique ABI names changes for trixie and later (carnil, 19:02:15)
  2. kernel CVE handling (carnil, 19:05:51)
    1. : https://www.openwall.com/lists/oss-security/2025/06/06/12 (carnil, 19:06:25)

  3. #1104269: linux-image-6.12.22-amd64: amdgpu flip_done and commit wait timeouts during normal use - causes session lockup (carnil, 19:15:26)
    1. ACTION: carnil pings again reporter of #1104269 to ask to retest with a current 6.12.32-1 kernel and report back (carnil, 19:17:29)

  4. #1106411: linux-image-6.12.27-amd64: kernel NULL pointer dereference in bmc150_accel_core (carnil, 19:17:45)
  5. #1106498: linux-image-6.1.0-37-amd64: sound device occasionally doesn't appear after last microcode/kernel update on Lenovo Yoga Laptop (carnil, 19:20:37)
  6. #1107142: linux-image-6.12.27-amd64: mpt3sas LSI SAS2008 [1000:0072] probe failure - BAR 1 reservation error (carnil, 19:24:16)
  7. #1107511: linux-image-6.1.0-37-amd64: Resume from supsend-to-disk fails (carnil, 19:26:03)
  8. #1107521: linux-image-6.12.27+bpo-amd64: ath12k_pci errors and eventual kernel panic starting with linux-image-6.12.27+bpo-amd64 (carnil, 19:27:27)
    1. ACTION: ukleinek asks reporter of #1107521 to test latest 6.12.y (ukleinek, 19:31:52)
    2. ACTION: ukleinek follows up on #1107521 asking to test first newer kernel (possibly report then regression upstream) (carnil, 19:31:57)

  9. #1106668: Waking up from suspend to RAM reproducibly leads to a hard freeze (carnil, 19:32:19)
  10. #1107299: kernel: watchdog: Watchdog detected hard LOCKUP on cpu (carnil, 19:33:03)
    1. ACTION: carnil asks reporter of #1107299 if issue appears in 6.12.32-1 as well, if yes new logs (carnil, 19:38:41)

  11. #1107479: util-linux: blkid hangs forever after inserting a DVD-RAM (carnil, 19:39:30)
    1. ACTION: ukleinek asks to reproduce without nvidia module and on latest kernel (ukleinek, 19:42:50)

  12. #872726: linux: apparmor doesn't use proper audit event ids (carnil, 19:43:14)
  13. #1107579: linux-image-6.1.0-37-amd64 hangs on resume from hibernate (carnil, 19:44:19)
    1. ACTION: ukleinek points reporter of #1107579 to #1106668 and the same debug procedure (ukleinek, 19:46:47)

  14. #1106386: Bluetooth: btusb: Add RTL8851BE device 13d3:3601 (carnil, 19:47:13)
  15. initramfs-tools issues (carnil, 19:48:46)
  16. Migration excuses (carnil, 19:49:21)
    1. ACTION: carnil keeps an eye on linux/6.12.32-1 migration to trixie (carnil, 19:50:00)

  17. New upstream versions (carnil, 19:50:18)
  18. merge requests (carnil, 19:51:12)
  19. AOB? (carnil, 19:52:14)
    1. ACTION: ukleinek will chair next weeks meeting (carnil, 19:55:59)


Meeting ended at 19:56:21 UTC (full logs).

Action items

  1. carnil pings again reporter of #1104269 to ask to retest with a current 6.12.32-1 kernel and report back
  2. ukleinek asks reporter of #1107521 to test latest 6.12.y
  3. ukleinek follows up on #1107521 asking to test first newer kernel (possibly report then regression upstream)
  4. carnil asks reporter of #1107299 if issue appears in 6.12.32-1 as well, if yes new logs
  5. ukleinek asks to reproduce without nvidia module and on latest kernel
  6. ukleinek points reporter of #1107579 to #1106668 and the same debug procedure
  7. carnil keeps an eye on linux/6.12.32-1 migration to trixie
  8. ukleinek will chair next weeks meeting


Action items, by person

  1. carnil
    1. carnil pings again reporter of #1104269 to ask to retest with a current 6.12.32-1 kernel and report back
    2. carnil asks reporter of #1107299 if issue appears in 6.12.32-1 as well, if yes new logs
    3. carnil keeps an eye on linux/6.12.32-1 migration to trixie
  2. ukleinek
    1. ukleinek asks reporter of #1107521 to test latest 6.12.y
    2. ukleinek follows up on #1107521 asking to test first newer kernel (possibly report then regression upstream)
    3. ukleinek asks to reproduce without nvidia module and on latest kernel
    4. ukleinek points reporter of #1107579 to #1106668 and the same debug procedure
    5. ukleinek will chair next weeks meeting


People present (lines said)

  1. carnil (101)
  2. ukleinek (55)
  3. waldi (12)
  4. MeetBot (3)


Generated by MeetBot 0.1.4.