#debian-kernel Meeting

Meeting started by carnil at 19:00:27 UTC (full logs).

Meeting summary

  1. #1104327: amdgpu: after laptop resume, AMD graphics just shows large patterns on all terminals (carnil, 19:03:17)
  2. #1106411: linux-image-6.12.27-amd64: kernel NULL pointer dereference in bmc150_accel_core (carnil, 19:07:27)
  3. #1106498: linux-image-6.1.0-37-amd64: Ouput sound disappeared after last update on Lenovo Yoga Laptop (carnil, 19:08:27)
    1. ACTION: ukleinek will ask the reporter to check for possible BIOS update (carnil, 19:13:08)

  4. #1106558: linux-image-6.12.22+bpo-amd64: Wifi module fails to load (carnil, 19:13:47)
    1. ACTION: #1106498: ukleinek will ask the reporter to check for possible BIOS update (carnil, 19:15:01)
    2. ACTION: carnil follows up again on #1106558 to make sure reporter can provide for real the kernel logs for further investigation (carnil, 19:16:48)

  5. #1106268: linux-image-6.12.29-amd64: amdgpu DMCUB errors and lockups new in v6.12.29 (carnil, 19:18:10)
  6. #1106668: Waking up from suspend to RAM reproducibly leads to a hard freeze (carnil, 19:19:05)
    1. ACTION: ukleinek to research pm debug options and suggest something for #1106668 (ukleinek, 19:27:09)

  7. #1100105: linux-image-amd64: Issues with Framework audio module (carnil, 19:27:34)
    1. ACTION: ukleinek follows up on #1100105 (ukleinek, 19:29:39)

  8. #1104745: gcc-15 ICE compiling linux kernel 6.14.5 with CONFIG_RANDSTRUCT (carnil, 19:32:13)
    1. ACTION: bwh still takes repsonsibility for #1104745 to move this forward (carnil, 19:35:39)

  9. #1106386: Bluetooth: btusb: Add RTL8851BE device 13d3:3601 (carnil, 19:36:22)
    1. ACTION: ukleinek writes a proper patch for #1106386 (ukleinek, 19:38:46)

  10. #1102518: linux-image-6.1.0-32-amd64: Microphone hotkey event stop working - Lenovo laptop (carnil, 19:41:57)
    1. ACTION: carnil follows up to #1102518 asking to confirm if 6.1.129-1 is really good and if cold boot vs reboots shows the difference (carnil, 19:53:41)

  11. (carnil, 19:54:23)
  12. migration excuses (carnil, 19:55:40)
  13. AoB (carnil, 19:58:14)
    1. ACTION: ukleinek will chair next week and now call it a day (ukleinek, 20:01:02)
    2. ACTION: waldi to answer to "Inquiry About Submitting Chip Support Patches for Debian Kernel" (waldi, 20:01:06)
    3. ACTION: waldi follows up on the email on list about ""Inquiry About Submitting Chip Support Patches for Debian Kernel" (carnil, 20:01:20)


Meeting ended at 20:01:33 UTC (full logs).

Action items

  1. ukleinek will ask the reporter to check for possible BIOS update
  2. #1106498: ukleinek will ask the reporter to check for possible BIOS update
  3. carnil follows up again on #1106558 to make sure reporter can provide for real the kernel logs for further investigation
  4. ukleinek to research pm debug options and suggest something for #1106668
  5. ukleinek follows up on #1100105
  6. bwh still takes repsonsibility for #1104745 to move this forward
  7. ukleinek writes a proper patch for #1106386
  8. carnil follows up to #1102518 asking to confirm if 6.1.129-1 is really good and if cold boot vs reboots shows the difference
  9. ukleinek will chair next week and now call it a day
  10. waldi to answer to "Inquiry About Submitting Chip Support Patches for Debian Kernel"
  11. waldi follows up on the email on list about ""Inquiry About Submitting Chip Support Patches for Debian Kernel"


Action items, by person

  1. bwh
    1. bwh still takes repsonsibility for #1104745 to move this forward
  2. carnil
    1. carnil follows up again on #1106558 to make sure reporter can provide for real the kernel logs for further investigation
    2. carnil follows up to #1102518 asking to confirm if 6.1.129-1 is really good and if cold boot vs reboots shows the difference
  3. ukleinek
    1. ukleinek will ask the reporter to check for possible BIOS update
    2. #1106498: ukleinek will ask the reporter to check for possible BIOS update
    3. ukleinek to research pm debug options and suggest something for #1106668
    4. ukleinek follows up on #1100105
    5. ukleinek writes a proper patch for #1106386
    6. ukleinek will chair next week and now call it a day
  4. waldi
    1. waldi to answer to "Inquiry About Submitting Chip Support Patches for Debian Kernel"
    2. waldi follows up on the email on list about ""Inquiry About Submitting Chip Support Patches for Debian Kernel"


People present (lines said)

  1. carnil (89)
  2. ukleinek (44)
  3. bwh (37)
  4. waldi (13)
  5. MeetBot (3)
  6. KGB (1)


Generated by MeetBot 0.1.4.