#debian-kernel Meeting

Meeting started by bwh at 19:00:47 UTC (full logs).

Meeting summary

  1. Bug #1086638: (i, ) linux-image-6.11.5: usbguard-daemon invalid opcode: 0000, usb's not usable (bwh, 19:03:19)
    1. ACTION: bwh will request re-testing #1086638 with a newer kernel version, then forward upstream (bwh, 19:05:53)

  2. Bug #1092103: (i, ) Linux 6.12 freeze on small machine (bwh, 19:06:06)
    1. ACTION: ukleinek tries to reproduce #1092103 (ukleinek, 19:08:55)

  3. Bug #1100153: (i, M) linux: hangs on resume from suspend or hibernation with 6.12-6.13 on ThinkPad X1 Carbon Gen 10 (bwh, 19:09:34)
  4. Bug #1101944: (i, ) linux-image-6.1.0-32-amd64: list_del corruption ... kernel BUG at lib/list_debug.c:62! (bwh, 19:10:28)
    1. ACTION: ukleinek to check backtrace for details (decode-stacktrace) and ask reporter for more kernel log from before the cut line (ukleinek, 19:14:26)

  5. Bug #1102175: (i, ) Repeated lockups in AMDGPU DRM driver (bwh, 19:14:47)
    1. ACTION: ukleinek will try to make progress on #1102175 (bwh, 19:25:37)

  6. Bug #1103397: (i, u) linux-image-amd64: Kernel Panic: copy_fpstate_to_sigfrane crashes. (bwh, 19:25:48)
  7. Bug #1104269: (i, uM) linux-image-6.12.22-amd64: amdgpu flip_done and commit wait timeouts during normal use - causes session lockup (bwh, 19:26:51)
  8. Bug #991712: (i, U) Intel wifi card "Killer Wi-Fi 6 AX1650 (2x2)" in new Dell XPS 15 doesn't work on bullseye's instaleld kernel (bwh, 19:27:22)
  9. Bug #1104165: (i, u) linux-image-6.12.22-amd64: Freezing with 'amdgpu_dm_plane_helper_prepare_fb bind failed' some time after returning from suspend (bwh, 19:27:58)
    1. ACTION: bwh will forward #1104165 upstream (bwh, 19:30:48)

  10. Bug #1104327: (i, u) firmware-amd-graphics: after laptop resume, AMD graphics jsut show large patterns on all terminals (bwh, 19:31:01)
    1. ACTION: ukleinek will try to progress #1104327 (bwh, 19:36:49)

  11. Bug #1035878: (n, +u) rpi400: visual speckling on 'faulty' HDMI port during mouse movement (bwh, 19:37:01)
    1. ACTION: bwh will forward #1035878 and its patch upstream (bwh, 19:38:28)

  12. Bug #1100105: (n, M) linux-image-amd64: Issues with Framework audio module (bwh, 19:38:50)
  13. Bug #1103277: (n, Mu) linux: CVE-2024-38541 for 6.1 branch (bwh, 19:39:35)
  14. Bug #1103830: (n, ) linux-image-6.12.22-amd64: No keyboard or touchpad functionality on a Macbook Pro 14,1 (bwh, 19:41:36)
    1. ACTION: ukleinek to follow up on #1103830 (ukleinek, 19:45:36)

  15. Bug #1104080: (n, ) linux: Please build with CONFIG_KERNEL_GZIP=y instead of CONFIG_KERNEL_XZ=y on sh4 (bwh, 19:46:28)
    1. ACTION: bwh will ask for clarfication on #1104080 (bwh, 19:48:46)

  16. Bug #946791: (n, M) Please enable CONFIG_IOSCHED_BFQ=y (bwh, 19:49:00)
  17. Bug #1100895: (n, ) nouveau probe of GeForce 840M crashes since 6.1.119-1 (bwh, 19:50:24)
    1. ACTION: bwh will forward #1100895 upstream (bwh, 19:52:45)

  18. Bug #1102563: (n, M) usbhid error -71 (bwh, 19:52:57)
  19. Bug #1067006: (n, uR) rpc-statd.service: State 'stop-sigterm' timed out. Killing. (bwh, 19:53:34)
  20. Migration excuses (bwh, 19:56:08)
  21. New upstream versions (bwh, 19:57:24)
  22. Merge requests (bwh, 19:58:53)
  23. Any other business (bwh, 20:00:37)
    1. AGREED: carnil will chair next week (bwh, 20:05:29)


Meeting ended at 20:05:31 UTC (full logs).

Action items

  1. bwh will request re-testing #1086638 with a newer kernel version, then forward upstream
  2. ukleinek tries to reproduce #1092103
  3. ukleinek to check backtrace for details (decode-stacktrace) and ask reporter for more kernel log from before the cut line
  4. ukleinek will try to make progress on #1102175
  5. bwh will forward #1104165 upstream
  6. ukleinek will try to progress #1104327
  7. bwh will forward #1035878 and its patch upstream
  8. ukleinek to follow up on #1103830
  9. bwh will ask for clarfication on #1104080
  10. bwh will forward #1100895 upstream


Action items, by person

  1. bwh
    1. bwh will request re-testing #1086638 with a newer kernel version, then forward upstream
    2. bwh will forward #1104165 upstream
    3. bwh will forward #1035878 and its patch upstream
    4. bwh will ask for clarfication on #1104080
    5. bwh will forward #1100895 upstream
  2. ukleinek
    1. ukleinek tries to reproduce #1092103
    2. ukleinek to check backtrace for details (decode-stacktrace) and ask reporter for more kernel log from before the cut line
    3. ukleinek will try to make progress on #1102175
    4. ukleinek will try to progress #1104327
    5. ukleinek to follow up on #1103830


People present (lines said)

  1. bwh (103)
  2. ukleinek (55)
  3. carnil (15)
  4. MeetBot (2)


Generated by MeetBot 0.1.4.