#debian-kernel Meeting

Meeting started by bwh at 19:00:30 UTC (full logs).

Meeting summary

  1. ethtool bug #1102647: (n, u) ethtool should not be user uninstallable via GUI (bwh, 19:03:03)
  2. initramfs-tools #778849: (w, ) Support restoring initrd on shutdown and pivoting into it (bwh, 19:04:13)
    1. ACTION: iam_tj[m] will update MR initramfs-tools!78 to address bug #778849 (bwh, 19:07:44)

  3. iproute2 #1103242: (m, u) /bin/ip: "ip mon" does not exit when output is gone (bwh, 19:07:57)
  4. linux #1102889: (S, u) linux-image-6.1.0-33-amd64: KVM GPU passthrough broken (bwh, 19:09:18)
  5. linux #1101754: (i, uM) linux-image-amd64: HP P410 controller incompatibility; hpsa: lockup detected error (bwh, 19:13:33)
  6. linux #1102522: (i, ) linux-image-6.12.21-amd64: Fails to suspend Acer TravelMate Spin B311R-31 (bwh, 19:14:19)
    1. ACTION: bwh will ask reporter of #1102522 for full boot log (bwh, 19:17:12)

  7. linux #1065819: (i, ) linux-source-6.6 cannot be rebuild according to debian documentation (bwh, 19:18:35)
  8. linux #1088522: (i, M) nouveau: Unable to boot with 3 monitors on Nvidia GPU (bwh, 19:24:59)
  9. linux #1101944: (i, ) linux-image-6.1.0-32-amd64: list_del corruption ... kernel BUG at lib/list_debug.c:62! (bwh, 19:25:56)
  10. linux #1102175: (i, M) Repeated lockups in AMDGPU DRM driver (bwh, 19:30:21)
    1. ACTION: ukleinek will try to decode and forward #1101944 (bwh, 19:30:54)
    2. ACTION: iam_tj[m] will forward #1065819 upstream (bwh, 19:31:27)

  11. linux #1102422: (n, M) tpm tpm0: tpm_try_transmit: send(): error -62 (bwh, 19:32:35)
  12. linux #1102518: (n, Mu) linux-image-6.1.0-32-amd64: Microhpone hotkey event stop working - Lenovo laptop (bwh, 19:33:49)
  13. linux #1102563: (n, M) usbhid error -71 (bwh, 19:34:25)
    1. ACTION: carnil will ask again for required info for #1102563 (bwh, 19:35:57)

  14. #1103277: (n, u) linux: CVE-2024-38541 for 6.1 branch (bwh, 19:36:09)
    1. ACTION: ukleinek triages #1103277 (ukleinek, 19:39:33)

  15. linux #993640: (n, +) Please turn on the SimpleDRM driver in 6.11 (bwh, 19:41:20)
    1. ACTION: bwh will continue discussion on linux!1453 to fix #993640 (bwh, 19:46:24)

  16. linux #1102639: (w, ) linux: Please enable CONFIG_SCHED_CLASS_EXT=y (bwh, 19:46:37)
    1. https://salsa.debian.org/kernel-team/linux/-/merge_requests/1338 is the related MR (carnil, 19:47:05)

  17. linux-base #1092550: (w, ) procps: Addback/Provide example of sysctl.d/*.conf like the old sysctl.conf under /usr/share/doc/ (bwh, 19:56:17)
    1. ACTION: bwh will discuss #1092550 with procps maintainer and whether examples should be readded to procps (bwh, 20:06:18)

  18. AOB (bwh, 20:06:54)
    1. ACTION: bwh will move https://salsa.debian.org/kernel-team/kernel-team/-/wikis/meetings to the new wiki (bwh, 20:09:24)
    2. ACTION: ukleinek will chair next week (bwh, 20:16:02)


Meeting ended at 20:16:06 UTC (full logs).

Action items

  1. iam_tj[m] will update MR initramfs-tools!78 to address bug #778849
  2. bwh will ask reporter of #1102522 for full boot log
  3. ukleinek will try to decode and forward #1101944
  4. iam_tj[m] will forward #1065819 upstream
  5. carnil will ask again for required info for #1102563
  6. ukleinek triages #1103277
  7. bwh will continue discussion on linux!1453 to fix #993640
  8. bwh will discuss #1092550 with procps maintainer and whether examples should be readded to procps
  9. bwh will move https://salsa.debian.org/kernel-team/kernel-team/-/wikis/meetings to the new wiki
  10. ukleinek will chair next week


Action items, by person

  1. bwh
    1. bwh will ask reporter of #1102522 for full boot log
    2. bwh will continue discussion on linux!1453 to fix #993640
    3. bwh will discuss #1092550 with procps maintainer and whether examples should be readded to procps
    4. bwh will move https://salsa.debian.org/kernel-team/kernel-team/-/wikis/meetings to the new wiki
  2. carnil
    1. carnil will ask again for required info for #1102563
  3. iam_tj[m]
    1. iam_tj[m] will update MR initramfs-tools!78 to address bug #778849
    2. iam_tj[m] will forward #1065819 upstream
  4. ukleinek
    1. ukleinek will try to decode and forward #1101944
    2. ukleinek triages #1103277
    3. ukleinek will chair next week


People present (lines said)

  1. bwh (106)
  2. carnil (54)
  3. ukleinek (47)
  4. iam_tj[m] (19)
  5. waldi (4)
  6. MeetBot (2)
  7. KGB (2)


Generated by MeetBot 0.1.4.