#debian-kernel Meeting

Meeting started by bwh at 20:02:05 UTC (full logs).

Meeting summary

  1. Bugs #1076372 and #1090717: NVMe corruption (bwh, 20:03:50)
  2. Bug #1098661: linux: fails to boot on VisionFive 2: Unhandled exception: Store/AMO access fault (bwh, 20:07:11)
    1. https://paste.debian.net/1356413/ (aurel32, 20:11:40)
    2. AGREED: EFI_ZBOOT should be disabled for now on arm64 and riscv64 (bwh, 20:37:54)
    3. AGREED: trixie + 6 months is re-enable (waldi, 20:38:26)

  3. Bugs #1086028, #1087809, #1093200: mips spurious EFAULTs (bwh, 20:38:59)
  4. Bug #1071562: nfsd blocks indefinitely in nfsd4_destroy_session (bwh, 20:43:28)
  5. #1085178: linux-signed-amd64: Some BPF fentry hooks silently fail (bwh, 20:45:46)
  6. Bug #1095745: rockchip: NVMe unavailable on rk3568 platform (bwh, 20:49:33)
    1. https://lore.kernel.org/lkml/6647031.K2JlShyGXD@diego/ (carnil, 20:51:21)
    2. ACTION: carnil will apply upstream fix for #1095745 to affected branches (bwh, 20:56:23)

  7. Bug #1050578: linux-image-6.1.0-11-amd64: kernel disk device cache coherency issue: stale reads on /dev/sda1 (bwh, 20:56:43)
    1. ACTION: bwh will mark #1050578 wontfix and reduce severity (bwh, 21:00:44)

  8. Bug #1087981: linux-image-6.1.0-27-amd64: detected stalls in kernel log, system very slow on IO (regression) (bwh, 21:01:05)
  9. Bug #1098354: linux-image-6.1.0: FriendlyElec R5S, one Ethernet-Port / PCI-Device missing on Kernels beyond 6.1.0-28-arm64 (bwh, 21:06:57)
  10. Bug #1098698: linux: Segfault and system hang on larger network file transfers (bwh, 21:08:09)
    1. ACTION: carnil will ask for new kernel log for #1088826 (bwh, 21:15:56)
    2. ACTION: carnil will ask for new kernel log for #1098698 (bwh, 21:16:39)

  11. Bug #1088826: /usr/share/bug/linux-image-686-pae/presubj: Fails to boot after 6.1.0-22 (bwh, 21:16:58)
  12. Issue linux#6: trixie kernel maintenance (bwh, 21:18:55)
  13. New upstream versions (bwh, 21:19:40)
  14. Merge requests (bwh, 21:21:49)
  15. AOB (bwh, 21:28:18)


Meeting ended at 21:30:18 UTC (full logs).

Action items

  1. carnil will apply upstream fix for #1095745 to affected branches
  2. bwh will mark #1050578 wontfix and reduce severity
  3. carnil will ask for new kernel log for #1088826
  4. carnil will ask for new kernel log for #1098698


Action items, by person

  1. bwh
    1. bwh will mark #1050578 wontfix and reduce severity
  2. carnil
    1. carnil will apply upstream fix for #1095745 to affected branches
    2. carnil will ask for new kernel log for #1088826
    3. carnil will ask for new kernel log for #1098698


People present (lines said)

  1. bwh (95)
  2. carnil (65)
  3. ukleinek (64)
  4. waldi (20)
  5. aurel32 (19)
  6. MeetBot (3)


Generated by MeetBot 0.1.4.