#debian-kernel Meeting

Meeting started by ukleinek at 20:27:01 UTC (full logs).

Meeting summary

  1. #1087807 (ukleinek, 20:27:30)
    1. https://lore.kernel.org/regressions/Z6d-l2nCO1mB4_wx@eldamar.lan/T/#u https://lore.kernel.org/all/9dd91f6e-1c66-4961-994e-dbda87d69dad@oracle.com/ https://lore.kernel.org/all/20250211120432.29493-1-jgross@suse.com/ (carnil, 20:28:37)
    2. https://lore.kernel.org/all/20250211120432.29493-1-jgross@suse.com/ is the current patchset (but not merged into mainline) (carnil, 20:30:26)

  2. #1090717 + #1076372 (ukleinek, 20:38:05)
    1. https://lore.kernel.org/regressions/210e7b28-de05-44bc-9604-83a79ae131b0@leemhuis.info/T/#mfdd68ebb581655d47b500326890e38dc14f2c540 (carnil, 20:40:17)

  3. #1086028 + #1093200 + #1087809 (ukleinek, 20:46:51)
  4. #1088159 (ukleinek, 20:49:12)
  5. #1094767 (ukleinek, 20:50:05)
    1. ACTION: waldi to extend bug scripts to collect /etc/modprobe.d (waldi, 20:55:28)

  6. #1095647 (ukleinek, 20:57:28)
  7. #1093124 (ukleinek, 20:57:58)
    1. ACTION: ukleinek to report upstream about #1093124 (ukleinek, 20:58:46)

  8. https://salsa.debian.org/kernel-team/linux/-/merge_requests/1352 (ukleinek, 20:59:48)
    1. ACTION: ukleinek to switch all archs to zstd (ukleinek, 21:02:53)
    2. ACTION: waldi to care for compression selection (ukleinek, 21:03:43)

  9. https://salsa.debian.org/kernel-team/linux/-/merge_requests/1350 (ukleinek, 21:04:28)
    1. ACTION: ukleinek to merge !1350 (ukleinek, 21:06:15)
    2. ACTION: ukleinek coordinates to find a chair for next week and volunteers to do it again if he fails (ukleinek, 21:10:07)


Meeting ended at 21:10:11 UTC (full logs).

Action items

  1. waldi to extend bug scripts to collect /etc/modprobe.d
  2. ukleinek to report upstream about #1093124
  3. ukleinek to switch all archs to zstd
  4. waldi to care for compression selection
  5. ukleinek to merge !1350
  6. ukleinek coordinates to find a chair for next week and volunteers to do it again if he fails


Action items, by person

  1. ukleinek
    1. ukleinek to report upstream about #1093124
    2. ukleinek to switch all archs to zstd
    3. ukleinek to merge !1350
    4. ukleinek coordinates to find a chair for next week and volunteers to do it again if he fails
  2. waldi
    1. waldi to extend bug scripts to collect /etc/modprobe.d
    2. waldi to care for compression selection


People present (lines said)

  1. ukleinek (62)
  2. bwh (31)
  3. carnil (28)
  4. waldi (15)
  5. MeetBot (3)


Generated by MeetBot 0.1.4.