#debian-kernel Meeting

Meeting started by ukleinek at 19:59:19 UTC (full logs).

Meeting summary

  1. #1089521 linux-image-6.12.3-amd64 fails to boot due to Oops: invalid opcode: 0000 error (ukleinek, 20:01:15)
    1. ACTION: ukleinek asks reporters of #1089521 to look at/test https://lore.kernel.org/all/20241211114905.368044-1-stanislaw.gruszka@linux.intel.com/ (ukleinek, 20:06:20)

  2. 1087807 linux-image-6.1.0-27-amd64: Unable to boot: i40e swiotlb buffer is ful (ukleinek, 20:06:42)
    1. ACTION: bwh cares for #1087807 (ukleinek, 20:07:25)

  3. #1076372 Corruption of Longsys/Lexar NM790 NVMe drive with Linux 6.5+ (ukleinek, 20:07:53)
    1. ACTION: ukleinek talks to carnil about #1076372 (ukleinek, 20:10:35)

  4. #1063754 fat-modules: SD corruption upon opening file on Linux desktop (ukleinek, 20:11:00)
    1. ACTION: ukleinek to close 1063754 nicely (ukleinek, 20:12:10)

  5. #1087616 linux-image-6.11.7-amd64: Can't boot (boot freezes after \[or maybe during\] cryptsetup unlocks drive (ukleinek, 20:12:37)
    1. ACTION: ukleinek reassigns #1087616 to systemd (ukleinek, 20:18:01)

  6. #1021245 linux-image-5.10.0-18-rt-amd64: can't access EFIVARS when using rt version of kernel (ukleinek, 20:18:31)
    1. ACTION: let efi=runtime be the default, ukleinek asks waldi to support (ukleinek, 20:22:09)

  7. #1085178 linux-signed-amd64: Some BPF fentry hooks silently fail (ukleinek, 20:22:43)
    1. ACTION: keep an eye on upstream discussion of #1085178 (ukleinek, 20:25:55)

  8. #1089158 Kernel Panic on Shutdown/Restart During RAID Resync with mdadm on Debian 12.7 (ukleinek, 20:26:39)
    1. ACTION: ukleinek asks reporters of #1089158 and its merged bug for bisection (ukleinek, 20:41:49)

  9. #1089323 linux-image-6.1.0-28-arm64: systemd can login, sysvinit hangs fatal before login (ukleinek, 20:42:51)
    1. ACTION: bwh closes #1089323 and asks to report to sysvinit (which seems to be the actual problem) (ukleinek, 20:49:27)

  10. #1075770 linux-image-6.9.7-amd64: adlp_tc_phy_connect [i915] fills logs with drm_WARN_ON(tc->mode == TC_PORT_LEGACY) call traces (ukleinek, 20:50:34)
  11. #1089045 linux-image-6.11.10-amd64: kernel task hang when connecting bluetooth](https://bugs.debian.org/1089045 (ukleinek, 20:53:26)
    1. ACTION: ukleinek asks to reproduce #1089045 on 6.12 (ukleinek, 21:02:27)
    2. ACTION: ukleinek looks into #1071562, maybe increases severity. (ukleinek, 21:06:51)


Meeting ended at 21:07:25 UTC (full logs).

Action items

  1. ukleinek asks reporters of #1089521 to look at/test https://lore.kernel.org/all/20241211114905.368044-1-stanislaw.gruszka@linux.intel.com/
  2. bwh cares for #1087807
  3. ukleinek talks to carnil about #1076372
  4. ukleinek to close 1063754 nicely
  5. ukleinek reassigns #1087616 to systemd
  6. let efi=runtime be the default, ukleinek asks waldi to support
  7. keep an eye on upstream discussion of #1085178
  8. ukleinek asks reporters of #1089158 and its merged bug for bisection
  9. bwh closes #1089323 and asks to report to sysvinit (which seems to be the actual problem)
  10. ukleinek asks to reproduce #1089045 on 6.12
  11. ukleinek looks into #1071562, maybe increases severity.


Action items, by person

  1. bwh
    1. bwh cares for #1087807
    2. bwh closes #1089323 and asks to report to sysvinit (which seems to be the actual problem)
  2. ukleinek
    1. ukleinek asks reporters of #1089521 to look at/test https://lore.kernel.org/all/20241211114905.368044-1-stanislaw.gruszka@linux.intel.com/
    2. ukleinek talks to carnil about #1076372
    3. ukleinek to close 1063754 nicely
    4. ukleinek reassigns #1087616 to systemd
    5. let efi=runtime be the default, ukleinek asks waldi to support
    6. ukleinek asks reporters of #1089158 and its merged bug for bisection
    7. ukleinek asks to reproduce #1089045 on 6.12
    8. ukleinek looks into #1071562, maybe increases severity.


People present (lines said)

  1. ukleinek (89)
  2. bwh (54)
  3. MeetBot (3)


Generated by MeetBot 0.1.4.