#debian-kernel Meeting

Meeting started by carnil at 20:00:04 UTC (full logs).

Meeting summary

  1. Followup work and plans after linux packaging repo migrating to new branch layout (carnil, 20:01:51)
    1. https://salsa.debian.org/kernel-team/kernel-sec/-/blob/master/active/00boilerplate#L11 sid field (carnil, 20:16:16)

  2. Question on debugfs mounts on debian-security mailinglists (carnil, 20:23:22)
    1. https://lists.debian.org/debian-security/2024/11/msg00018.html (carnil, 20:23:41)

  3. #1063754 - fat-modules: SD corruption upon opening file on Linux desktop (carnil, 20:26:47)
  4. #1076372 Corruption of Longsys/Lexar NM790 NVMe drive with Linux 6.5+ (carnil, 20:31:06)
  5. #1069301 - linux-image-6.1.0-20-amd64: bluetooth causes kernel BUG - list_del corruption, (address)->prev is LIST_POISON2 (carnil, 20:31:29)
    1. ACTION: carnil pings affected users of #1069301 to test the series of reverts once they are out for review for 6.1.118 (carnil, 20:33:05)

  6. #1086793 - linux-image-6.10.11-amd64: Wifi not working with kernel 6.11 (working with 6.10) (carnil, 20:33:20)
    1. ACTION: ukleinek reassigns 1086793 to src:firmware-nonfree and closes it with the fixing version (carnil, 20:36:04)

  7. #1085762 - linux-image-6.1.0-26-amd64: Random crashes during pbuilder compile runs (carnil, 20:36:18)
    1. ACTION: ukleinek will ask reporter for #1085762 about to reproduce issue without vbox stuff loaded and running (carnil, 20:40:13)

  8. #1086638 - linux-image-6.11.5: usbguard-daemon invalid opcode: 0000, usb's not usable (carnil, 20:41:42)
  9. #1038313 - acpi: mensage on boot: acpi bios error, pci0, acpi not found, x509 and sgx error (carnil, 20:47:46)
  10. AOB (carnil, 20:52:56)
    1. AGREED: ukleinek be the chair for next kernel-team meeting on 2024-11-20 (carnil, 20:58:44)


Meeting ended at 20:59:25 UTC (full logs).

Action items

  1. carnil pings affected users of #1069301 to test the series of reverts once they are out for review for 6.1.118
  2. ukleinek reassigns 1086793 to src:firmware-nonfree and closes it with the fixing version
  3. ukleinek will ask reporter for #1085762 about to reproduce issue without vbox stuff loaded and running


Action items, by person

  1. carnil
    1. carnil pings affected users of #1069301 to test the series of reverts once they are out for review for 6.1.118
  2. ukleinek
    1. ukleinek reassigns 1086793 to src:firmware-nonfree and closes it with the fixing version
    2. ukleinek will ask reporter for #1085762 about to reproduce issue without vbox stuff loaded and running


People present (lines said)

  1. carnil (82)
  2. bwh (34)
  3. ukleinek (31)
  4. waldi (8)
  5. MeetBot (3)
  6. KGB (1)


Generated by MeetBot 0.1.4.