#debian-kernel Meeting

Meeting started by carnil at 19:06:18 UTC (full logs).

Meeting summary

  1. trixie freeze approaching, fixing on kernel version: features to enable, concerns? (carnil, 19:08:18)
    1. ACTION: bwh will look through symbols listed by listnewconfig before freeze (bwh, 19:13:50)
    2. ACTION: carnil will look through symbols listed by listnewconfig before freeze (bwh, 19:13:54)
    3. ACTION: bwh, ema and carnil work through symbols listed by 'make listnewconfig' to check what is sensible to be enabled (carnil, 19:13:54)
    4. ACTION: bwh takes the lead for the announcement to drop i386 due to limited upstream support. Plan to do that was discussed last year in Cambridge. Make sure to announce the drop enough in advance and early in upcoming weeks (carnil, 19:22:06)
    5. ACTION: bwh checks which mips64el flavours could be cut down (carnil, 19:22:25)

  2. nfs-utils: Split python scripts into a separate package to make small installations with nfs-kernel-server not pulling in python3 (carnil, 19:26:25)
    1. ACTION: carnil followups on #1013868 explaining we want to avoid a separate package for only the scripts and propose to move python3 from Depends to Recommends as python3 is not a strict dependency for nfs-common (carnil, 19:34:20)

  3. Next uploads of 6.10.y to unstable (carnil, 19:34:48)
    1. Coordinate with kibi and Sledge for unstable uploads for src:linux for helping d-i uploads (carnil, 19:36:30)

  4. Discuss the arm64 64k page size merge request with additional data input (carnil, 19:41:30)
  5. tech-ctte bug #1065416: Asking for input from kernel-team (carnil, 19:51:24)
    1. ACTION: bwh goes through the discussion of #1065416 and will respond to the questions from tech-ctte (carnil, 19:54:00)

  6. AOB? (carnil, 19:54:23)


Meeting ended at 19:59:08 UTC (full logs).

Action items

  1. bwh will look through symbols listed by listnewconfig before freeze
  2. carnil will look through symbols listed by listnewconfig before freeze
  3. bwh, ema and carnil work through symbols listed by 'make listnewconfig' to check what is sensible to be enabled
  4. bwh takes the lead for the announcement to drop i386 due to limited upstream support. Plan to do that was discussed last year in Cambridge. Make sure to announce the drop enough in advance and early in upcoming weeks
  5. bwh checks which mips64el flavours could be cut down
  6. carnil followups on #1013868 explaining we want to avoid a separate package for only the scripts and propose to move python3 from Depends to Recommends as python3 is not a strict dependency for nfs-common
  7. bwh goes through the discussion of #1065416 and will respond to the questions from tech-ctte


Action items, by person

  1. bwh
    1. bwh will look through symbols listed by listnewconfig before freeze
    2. bwh, ema and carnil work through symbols listed by 'make listnewconfig' to check what is sensible to be enabled
    3. bwh takes the lead for the announcement to drop i386 due to limited upstream support. Plan to do that was discussed last year in Cambridge. Make sure to announce the drop enough in advance and early in upcoming weeks
    4. bwh checks which mips64el flavours could be cut down
    5. bwh goes through the discussion of #1065416 and will respond to the questions from tech-ctte
  2. carnil
    1. carnil will look through symbols listed by listnewconfig before freeze
    2. bwh, ema and carnil work through symbols listed by 'make listnewconfig' to check what is sensible to be enabled
    3. carnil followups on #1013868 explaining we want to avoid a separate package for only the scripts and propose to move python3 from Depends to Recommends as python3 is not a strict dependency for nfs-common
  3. ema
    1. bwh, ema and carnil work through symbols listed by 'make listnewconfig' to check what is sensible to be enabled


People present (lines said)

  1. carnil (66)
  2. bwh (41)
  3. ukleinek (18)
  4. ema (13)
  5. hrw (12)
  6. KGB (12)
  7. Sledge (7)
  8. waldi (6)
  9. MeetBot (3)
  10. llenn (1)


Generated by MeetBot 0.1.4.