#debian-kernel Meeting

Meeting started by waldi at 19:00:29 UTC (full logs).

Meeting summary

  1. Use of IRC vs Jitsi for future meetings (bwh, 19:01:45)
    1. AGREED: Alternating between meetings on IRC and Jitsi (bwh, 19:07:08)

  2. Rebases for 6.9.y (targetting unstable) and 6.10~rcX versions? (bwh, 19:07:19)
  3. Discussion on trixie kernel maintenance (bwh, 19:16:02)
    1. https://salsa.debian.org/kernel-team/linux/-/issues/8 (bwh, 19:16:10)

  4. Discussion on maintainership of bpftool (bwh, 19:31:46)
    1. https://bugs.debian.org/1057290#10 (bwh, 19:31:54)
    2. AGREED: Split out bpftool to separate source package under kernel-team with Sudip as uploader/maintainer (bwh, 19:38:32)
    3. ACTION: bwh to update bug #1057290 (bwh, 19:39:03)

  5. Where do sysctl defaults belong, request from systemd maintainer (bwh, 19:39:16)
    1. https://salsa.debian.org/systemd-team/systemd/-/merge_requests/187#note_496591 (bwh, 19:39:25)
    2. AGREED: Ship sysctl defaults in new binary package built from linux-base (bwh, 19:42:23)

  6. Adapting the Debian build scripts for the tools build framework, causing actual problems (bwh, 19:42:30)
    1. https://lists.debian.org/debian-kernel/2024/06/msg00059.html (bwh, 19:42:37)
    2. ACTION: waldi to review debian/rules.d (waldi, 19:51:01)

  7. Any other business (bwh, 19:51:39)
    1. ACTION: bwh to add the sysctl defaults package to linux-base (bwh, 19:53:18)


Meeting ended at 19:56:10 UTC (full logs).

Action items

  1. bwh to update bug #1057290
  2. waldi to review debian/rules.d
  3. bwh to add the sysctl defaults package to linux-base


Action items, by person

  1. bwh
    1. bwh to update bug #1057290
    2. bwh to add the sysctl defaults package to linux-base
  2. waldi
    1. waldi to review debian/rules.d


People present (lines said)

  1. bwh (60)
  2. waldi (36)
  3. carnil (18)
  4. MeetBot (4)
  5. maks (2)


Generated by MeetBot 0.1.4.