#debian-games Meeting
Meeting started by Zhenech at 12:00:41 UTC
(full logs).
Meeting summary
- games and cross-distro collaboration (Zhenech, 12:08:40)
  - http://patch-tracker.debian.org/email/pkg-games-devel@lists.alioth.debian.org
    (Zhenech,
    12:18:32)
- http://pkgs.fedoraproject.org/gitweb/?p=freecol.git;a=tree
    (hansg,
    12:20:25)
- IDEA: general games
    overview page with *all* distros and *all* patches listed
    (Zhenech,
    12:21:08)
- IDEA: central place for
    dead-upstream games where we become new upstream (together with
    Fedora) (Zhenech,
    12:28:32)
- need a list of dead upstream games and some
    kind of meter whether it should be taken over (Zhenech,
    12:29:02)
- IDEA: info page for
    upstreams how to be a good upstream (there was something like that
    already) (Zhenech,
    12:34:21)
- AGREED: we did cover
    point 3 of the agenda already (Zhenech,
    12:36:28)
 
 
- pending, removed, orphaned, wnpp & suggested games (Zhenech, 12:36:42)
  - HELP:  (RichiH,
    12:37:21)
- ACTION: Zhenech would
    volunteer to clean up existing ITPs by pkg-games and look into
    games-related RFPs that are not yet listed in the wiki (Zhenech,
    12:46:01)
- ACTION: hansg does a
    blobandconquer hackfest, everyone welcome (Zhenech,
    12:46:18)
- ACTION: Zhenech will
    try to get some kind of ping-bot for not-uploaded vcs-changes
    (Zhenech,
    12:51:22)
- hansg and Zhenech plan some sort of colab page
    that should push reviving old games (Zhenech,
    12:56:31)
- ACTION: pabs (as he
    is not here) continues pinging people about bugs etc on irc, did
    help a lot (Zhenech,
    12:58:27)
- AGREED: Uploads by
    people not in Uploaders are encouraged (dch --team helps
    here)! (Zhenech,
    13:02:01)
- But please not change build-system,
    patch-system etc (Zhenech,
    13:02:35)
- neither move svn→git without "owners"
    permission (Zhenech,
    13:03:20)
- AGREED: Upgrading dh
    version is fine if it's easy (think dh $@) and not forbidden in
    debian/rules by a comment (Zhenech,
    13:14:30)
- packages should use UNRELEASED/unstable in
    d/changelog as used by PET (ie. UNRELEASED == package not ready for
    upload; unstable (or experimental), not-tagged: asking for
    upload.) (Zhenech,
    13:18:17)
- http://wiki.debian.org/Games/VCS/git
    (thekittster,
    13:21:51)
- http://wiki.debian.org/Games/VCS/svn
    (thekittster,
    13:21:52)
- http://pet.43-1.org/pkg-games/pet.cgi
    (ansgar,
    13:22:24)
- http://wiki.debian.org/Games/VCS/git
    (Zhenech,
    13:23:55)
- http://wiki.debian.org/Games/VCS/svn
    (Zhenech,
    13:23:56)
- AGREED: Sponsor tags
    upload in VCS (if he is part of pkg-games) (Zhenech,
    13:30:17)
- ACTION: Zhenech
    polishes the wiki with Team- and Sponsor-Policy as decided in the
    meeting (Zhenech,
    13:30:53)
- ACTION: shevek starts
    sponsoring (Zhenech,
    13:33:48)
- AGREED: we handled
    point 4 without setting #topic (Zhenech,
    13:35:31)
 
 
- cleaning old, adding new admins/users (Zhenech, 13:36:17)
  - Tolimar wanted to step back as an admin
    (Zhenech,
    13:36:35)
- ACTION: Zhenech
    cleans https://launchpad.net/~pkg-games/+members#proposed
    (Zhenech,
    13:38:07)
- ACTION: ansgar will
    help (Zhenech,
    13:38:35)
- Zhenech sent a ping to people who did not
    commit to svn/git since a longer time, no replies :( (Zhenech,
    13:40:22)
 
 
- debconf (Zhenech, 13:53:13)
  - IDEA: meeting at
    debconf would be great (Zhenech,
    13:53:32)
- we want a meeting, and have yet to decide
    exacttly what and how (Zhenech,
    14:11:25)
 
Meeting ended at 14:14:05 UTC
(full logs).
Action items
  - Zhenech would volunteer to clean up existing ITPs by pkg-games and look into games-related RFPs that are not yet listed in the wiki
- hansg does a blobandconquer hackfest, everyone welcome
- Zhenech will try to get some kind of ping-bot for not-uploaded vcs-changes
- pabs (as he is not here) continues pinging people about bugs etc on irc, did help a lot
- Zhenech polishes the wiki with Team- and Sponsor-Policy as decided in the meeting
- shevek starts sponsoring
- Zhenech cleans https://launchpad.net/~pkg-games/+members#proposed
- ansgar will help
Action items, by person
  -  ansgar 
    - ansgar will help
 
-  hansg 
    - hansg does a blobandconquer hackfest, everyone welcome
 
-  shevek 
    - shevek starts sponsoring
 
-  Zhenech 
    - Zhenech would volunteer to clean up existing ITPs by pkg-games and look into games-related RFPs that are not yet listed in the wiki
- Zhenech will try to get some kind of ping-bot for not-uploaded vcs-changes
- Zhenech polishes the wiki with Team- and Sponsor-Policy as decided in the meeting
- Zhenech cleans https://launchpad.net/~pkg-games/+members#proposed
 
People present (lines said)
  - Zhenech (158)
- hansg (46)
- shevek (37)
- thekittster (28)
- ansgar (26)
- RichiH (25)
- SynrG (16)
- kgoetz (8)
- kandie_ (5)
- Marcon (4)
- the-me (4)
- MeetBot (3)
- christoph (3)
- Fuddl (1)
- Goneri (1)
- kandie (1)
Generated by MeetBot 0.1.4.