#debian-edu Meeting

Meeting started by sepski at 19:00:42 UTC (full logs).

Meeting summary

  1. Debian-Edu Meeting in progress | Agenda at http://wiki.debian.org/DebianEdu/Meeting | State your presence with /me = RealName (sepski, 19:00:50)
  2. Debian-Edu Meeting in progress | Agenda at http://wiki.debian.org/DebianEdu/Meeting | Topic 1: Who moderates the meeting and who writes the summary? (sepski, 19:04:43)
  3. Debian-Edu Meeting in progress | Agenda at http://wiki.debian.org/DebianEdu/Meeting | Topic 2: Lenny status http://wiki.debian.org/DebianEdu/Status/Lenny (sepski, 19:05:27)
    1. http://wiki.debian.org/DebianEdu/Status/Lenny (sepski, 19:06:28)
    2. holger will make a rt ticket to add "lenny" as a version to our bugzilla (h01ger, 19:08:31)
    3. http://wiki.debian.org/DebianEdu/ReleaseNotes (danielsan, 19:14:20)

  4. Debian-Edu Meeting in progress | Agenda at http://wiki.debian.org/DebianEdu/Meeting | Topic 3: Gathering in Oslo 30 oct http://friprogramvareiskolen.no/Gathering/2009-10-30-01-Oslo (sepski, 19:27:13)
    1. http://lists.debian.org/debian-edu/2009/10/msg00076.html (sepski, 19:40:22)

  5. Debian-Edu Meeting in progress | Agenda at http://wiki.debian.org/DebianEdu/Meeting | Topic 4: Certification (sepski, 19:43:34)
  6. Debian-Edu Meeting in progress | Agenda at http://wiki.debian.org/DebianEdu/Meeting | Topic 5: other business? (sepski, 19:44:57)
    1. http://medlem.friprogramvareiskolen.no/index.php but i am not 100% sure i trust it yet (sepski, 19:58:20)

  7. Debian-Edu Meeting in progress | Agenda at http://wiki.debian.org/DebianEdu/Meeting | Topic 6: Next meeting? (sepski, 19:59:57)
    1. AGREED: 21 CET, november 15th? (sepski, 20:02:55)


Meeting ended at 20:03:27 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. h01ger (103)
  2. sepski (72)
  3. danielsan (48)
  4. jever (36)
  5. pere (31)
  6. klausade (8)
  7. MeetBot (2)
  8. an3as (1)


Generated by MeetBot 0.1.4.