#debian-dpl Meeting

Meeting started by lucas at 17:59:44 UTC (full logs).

Meeting summary

  1. current DPL TODO list (lucas, 18:04:30)
  2. new topics (lucas, 18:07:01)
  3. action items from past meetings (lucas, 18:08:55)
    1. ACTION: rafw follow status of anti-harassment bug (#728492) (lucas, 18:09:25)
    2. ACTION: zack to draft questions for a survey of DDs (lucas, 18:10:21)
    3. ACTION: lucas follow-up on TO definition discussion (lucas, 18:12:14)
    4. ACTION: lucas follow-up on TO definition discussion https://wiki.debian.org/DraftDefinitionTrustedOrganizationsDiscussion (lucas, 18:13:28)
    5. ACTION: RichiH to add Debian logins to http://www.debian.org/intro/organization (lucas, 18:14:03)
    6. ACTION: bgupta write a proposal for handling of debian.* domain names (lucas, 18:14:20)
    7. ACTION: bgupta Work with SPI to get a Debian controlled Paypal account (lucas, 18:16:09)
    8. ACTION: lucas,bgupta attend next SPI meeting (date -d @1384459200) (lucas, 18:16:17)
    9. ACTION: bgupta Write an HTML mockup for new donations page, and attach mockup to bug #681501 (lucas, 18:17:22)
    10. ACTION: bgupta Investigate accepting crypto-currency donations (With SFLC help) (lucas, 18:17:25)
    11. ACTION: lucas follow-up on the events team discussion (lucas, 18:41:07)

  4. other topics (lucas, 18:41:24)
    1. https://wiki.gnome.org/OutreachProgramForWomen - see "Please consider joining the program at one" (paultag, 18:51:23)
    2. ACTION: lucas to send email to -project@ about using Debian funds for OPW (lucas, 19:01:06)

  5. anything else? (lucas, 19:01:15)


Meeting ended at 19:04:06 UTC (full logs).

Action items

  1. rafw follow status of anti-harassment bug (#728492)
  2. zack to draft questions for a survey of DDs
  3. lucas follow-up on TO definition discussion
  4. lucas follow-up on TO definition discussion https://wiki.debian.org/DraftDefinitionTrustedOrganizationsDiscussion
  5. RichiH to add Debian logins to http://www.debian.org/intro/organization
  6. bgupta write a proposal for handling of debian.* domain names
  7. bgupta Work with SPI to get a Debian controlled Paypal account
  8. lucas,bgupta attend next SPI meeting (date -d @1384459200)
  9. bgupta Write an HTML mockup for new donations page, and attach mockup to bug #681501
  10. bgupta Investigate accepting crypto-currency donations (With SFLC help)
  11. lucas follow-up on the events team discussion
  12. lucas to send email to -project@ about using Debian funds for OPW


Action items, by person

  1. bgupta
    1. bgupta write a proposal for handling of debian.* domain names
    2. bgupta Work with SPI to get a Debian controlled Paypal account
    3. lucas,bgupta attend next SPI meeting (date -d @1384459200)
    4. bgupta Write an HTML mockup for new donations page, and attach mockup to bug #681501
    5. bgupta Investigate accepting crypto-currency donations (With SFLC help)
  2. lucas
    1. lucas follow-up on TO definition discussion
    2. lucas follow-up on TO definition discussion https://wiki.debian.org/DraftDefinitionTrustedOrganizationsDiscussion
    3. lucas,bgupta attend next SPI meeting (date -d @1384459200)
    4. lucas follow-up on the events team discussion
    5. lucas to send email to -project@ about using Debian funds for OPW
  3. rafw
    1. rafw follow status of anti-harassment bug (#728492)
  4. zack
    1. zack to draft questions for a survey of DDs


People present (lines said)

  1. lucas (132)
  2. paultag (77)
  3. bgupta (42)
  4. rafw (32)
  5. zack (14)
  6. taffit (9)
  7. MeetBot (5)
  8. richih_unIDed (1)


Generated by MeetBot 0.1.4.