#debian-dpl Meeting
Meeting started by lucas at 16:58:08 UTC
(full logs).
Meeting summary
- roll call (lucas, 16:58:33)
- next meeting (lucas, 17:01:25)
- ACTION: lucas send a
doodle poll with possible dates (lucas,
17:01:32)
- * Current DPL TO-DO list (lucas, 17:03:32)
- * New topics (lucas, 17:06:34)
- * Action items from last meeting (lucas, 17:10:17)
- ACTION: rafw add
something sensible about anti-harrassement on the website (C: draft
almost ready N:once draft is finished, fill a bug similar to
#719467) (lucas,
17:11:47)
- ACTION: zack to draft
questions for a survey of DDs (lucas,
17:12:19)
- ACTION: bgupta
improve https://wiki.debian.org/Teams/Auditor/Organizations based on
TO definition discussions (lucas,
17:12:24)
- ACTION: bgupta
respond to TO draft thread (after meeting with tbm) (lucas,
17:12:35)
- ACTION: bgupta
respond to TO draft thread (after meeting with tbm) (lucas,
17:12:40)
- ACTION: RichiH to add
Debian logins to http://www.debian.org/intro/organization
(lucas,
17:13:15)
- donations: paypal & bitcoin (lucas, 17:15:17)
- ACTION: bgupta write
a proposal for handling of debian.* domain names (lucas,
17:26:57)
- ACTION: anything
else? (lucas,
17:32:59)
- anything else? (lucas, 17:33:06)
- https://www.usaepay.com/
(taffit,
17:34:26)
- ACTION: bgupta: Work
with SPI to get an usaepay API key (bgupta,
17:35:01)
- ACTION: bgupta: Work
with SPI to get a Debian controlled Paypal account (bgupta,
17:35:16)
- ACTION: lucas:
bgupta: SPI should be voting on proposal next board meeting: date -d
@1384459200 (bgupta,
17:35:47)
- ACTION: bgupta: Write
an HTML mockup for new donations page, and attach mockup to bug
#681501 (bgupta,
17:37:03)
- ACTION: bgupta:
Investigate accepting crypto-currency donations (With SFLC
help) (bgupta,
17:46:08)
Meeting ended at 17:46:37 UTC
(full logs).
Action items
- lucas send a doodle poll with possible dates
- rafw add something sensible about anti-harrassement on the website (C: draft almost ready N:once draft is finished, fill a bug similar to #719467)
- zack to draft questions for a survey of DDs
- bgupta improve https://wiki.debian.org/Teams/Auditor/Organizations based on TO definition discussions
- bgupta respond to TO draft thread (after meeting with tbm)
- bgupta respond to TO draft thread (after meeting with tbm)
- RichiH to add Debian logins to http://www.debian.org/intro/organization
- bgupta write a proposal for handling of debian.* domain names
- anything else?
- bgupta: Work with SPI to get an usaepay API key
- bgupta: Work with SPI to get a Debian controlled Paypal account
- lucas: bgupta: SPI should be voting on proposal next board meeting: date -d @1384459200
- bgupta: Write an HTML mockup for new donations page, and attach mockup to bug #681501
- bgupta: Investigate accepting crypto-currency donations (With SFLC help)
Action items, by person
- bgupta
- bgupta improve https://wiki.debian.org/Teams/Auditor/Organizations based on TO definition discussions
- bgupta respond to TO draft thread (after meeting with tbm)
- bgupta respond to TO draft thread (after meeting with tbm)
- bgupta write a proposal for handling of debian.* domain names
- bgupta: Work with SPI to get an usaepay API key
- bgupta: Work with SPI to get a Debian controlled Paypal account
- lucas: bgupta: SPI should be voting on proposal next board meeting: date -d @1384459200
- bgupta: Write an HTML mockup for new donations page, and attach mockup to bug #681501
- bgupta: Investigate accepting crypto-currency donations (With SFLC help)
- lucas
- lucas send a doodle poll with possible dates
- lucas: bgupta: SPI should be voting on proposal next board meeting: date -d @1384459200
- rafw
- rafw add something sensible about anti-harrassement on the website (C: draft almost ready N:once draft is finished, fill a bug similar to #719467)
- UNASSIGNED
- zack to draft questions for a survey of DDs
- RichiH to add Debian logins to http://www.debian.org/intro/organization
- anything else?
People present (lines said)
- lucas (110)
- bgupta (58)
- rafw (21)
- MeetBot (5)
- taffit (2)
- highvoltage (1)
Generated by MeetBot 0.1.4.