16:59:50 <lucas> #startmeeting
16:59:50 <MeetBot> Meeting started Tue Jul 2 16:59:50 2013 UTC. The chair is lucas. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:59:50 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:00:03 <lucas> agenda is at http://titanpad.com/debiandpl-20130702
17:00:39 <lucas> I'm going to start by pasting the expected outline of the next bits (for june), as it might raise some questions / comments
17:01:00 <lucas> #topic expected content of bits from the DPL for june
17:01:00 <lucas> delegations & people
17:01:00 <lucas> + revocation of old+inactive delegations
17:01:00 <lucas> + authority over hardware-donations transferred to DSA
17:01:00 <lucas> + debian now member of the network time foundation. bzed representative
17:01:02 <lucas> + update policy delegation
17:01:05 <lucas> + update GSOC admins delegation
17:01:07 <lucas> + new members of the trademark "team": Joe Healy and Richard Hartmann + logo registration in progress
17:01:10 <lucas> debian-multimedia.org follow-up: asked for change to page title on deb-multimedia.org
17:01:13 <lucas> assets:
17:01:16 <lucas> - DSA sprint. good opportunity to clarify http://wiki.debian.org/Teams/DPL/Reimbursement
17:01:18 <lucas> - new DSA procedure for DNS domains and SSL certificates management
17:01:22 <lucas> - Debian will use a distributed DNS infra provided by ISC
17:01:23 <lucas> - new hardware: storage for backups and snapshot.d.o
17:01:27 <lucas> - SPI and [lack of] listing of Debian transactions [tricky to write nicely]
17:01:28 <lucas> - dpl helpers meetings
17:01:34 <lucas> (all of those are past actions)
17:01:45 <lucas> I'm also going to paste the content of my own TODO list
17:02:04 <lucas> #topic content of DPL TODO list
17:02:22 <lucas> - bits from the DPL for june (late)
17:02:22 <lucas> - worrying status of NEW queue
17:02:22 <lucas> - handling of debian.TLD domains
17:02:22 <lucas> - people / delegations: + auditor (tbm would like some/more help) + keyring maint (add gwolf+dkg)
17:02:25 <lucas> - pings needed/waiting for answers: + press team delegation (to do -1 (madamezou) /+1 (?) at the same time) + members of the gnome advisory board (?, ?) + DM keyring team delegation (merge with DAM?) + "dvd playing libs": ftpmaster approval before SFLC approval + debian-companies@ / Michael Meskes
17:02:30 <lucas> - would like to do in the near future: + work on paths into the project (review of the current status, brainstorming discussion -- bgupta's driving of debian-sponsors-discuss@ is great inspiration)
17:03:02 <lucas> ah, some of the line wrapping broke. you can probably make sense out of it anyway
17:03:14 <lucas> now, that we have something to keep you busy,
17:03:22 <lucas> #topic roll call?
17:03:29 <bgupta> here
17:04:16 <lucas> if you have comments/questions about what I pasted, just ask
17:05:20 <lucas> nobody else around? sounds like we could have a quick meeting :)
17:05:21 <bgupta> I am a bit confused by where you are tracking all these items? Is it part of git/titanpad or personal?
17:05:55 <bgupta> no worries..
17:05:56 <lucas> the dda outline is a manual parsing of my daily log
17:06:24 <lucas> which I keep locally, then manually edit, then push to master.d.o
17:06:33 <bgupta> I have no significant questions.
17:07:20 <paultag> hereish
17:07:58 <lucas> the DPL TODO list is also kept locally. most of the items are things that are hard to delegate. it's mostly what I use to take notes about things to do/remember.
17:08:48 <lucas> I could try to push it to titanpad, but it would be quite inconvenient (writing things down for me is much easier than writing things down for the public)
17:08:57 <lucas> also, I'm not sure of the benefit
17:09:36 <bgupta> in theory it could lead to shorter meetings.. however, that's just a theoretical benefit..
17:10:34 <bgupta> My two DONE items are both "WAITING" for responses.
17:10:34 <lucas> I could try to include it directly in the agenda. but again, this requires a higher quality of writing than just pasting on the channel
17:10:43 <bgupta> ok..
17:11:28 <lucas> #topic Action items from last meeting
17:11:35 <lucas> (since there are no new topics)
17:11:53 <bgupta> I wouldn't sweat it do what ever is easier for you.. It's just there was a bunch of new material to absorb at beginning of meeting that delayed meeting start.
17:12:01 <bgupta> (Not long, but you know what I mean)
17:13:07 <lucas> I would have liked to get the d-d-a bits done earlier, but couldn't. that would have halved the pasting.
17:13:35 <lucas> ** TODO bgupta seek advice from lucas on some debian.* edge cases (via email)
17:13:42 <bgupta> reaction
17:13:55 <bgupta> (sorta in progress to)
17:14:14 <lucas> about debian.* in general, I think that we should have a publci discussion
17:14:38 <bgupta> we are discussin how to handle these as a whole, so would prolly be best to see how that plays out
17:14:51 <bgupta> lucas: No issues there.
17:15:16 <lucas> well, maybe this should be reactioned as me raising it on -porject?
17:15:25 <lucas> unless you have other things to add?
17:15:26 <bgupta> fine.
17:15:49 <bgupta> I may not agree with what you say.. ;) but that's what public discussion is for.
17:15:50 <lucas> #action lucas on debian.*, draft mail for -project, ask bgupta for review
17:16:02 <lucas> yeah sure
17:16:55 <lucas> ** TODO bgupta Help Martin (auditor) draft specs for TO requirements (Martin has agreed for help offer)
17:17:15 <bgupta> #action bgupta Help Martin (auditor) draft specs for TO requirements (Martin has agreed for help offer)
17:17:20 <bgupta> (Sorry no progress)
17:17:38 <lucas> tbm said he would like some help with auditors tasks, and suggested you as a possible addition to the team
17:18:03 <lucas> what do you think of that, regarding your current workload and time availabilities?
17:19:01 <bgupta> I am open to it, as it sounds like it fits in my general skill.. Thinking once ™ team has settled into a more cohesive team, I should have time to take this on, and expect to be helping them whether or not I am part of their team officially.
17:19:38 <lucas> ok
17:20:13 <lucas> mmh, maybe I could use my next dda bits to send a call for help
17:20:26 <lucas> it would be great to make two additions to the team at the same time
17:20:39 <bgupta> ask tbm??
17:20:46 <lucas> yes, will do
17:22:28 <lucas> OK, I think that the other DONE items don't require discussion, right?
17:22:42 <lucas> I'll reaction some stuff to make sure we don't forget to check the status during the next meeting
17:22:45 <lucas> #action bgupta/trademark@ continue logo registration process
17:22:46 <bgupta> well
17:22:47 <lucas> #action moray to propose a more detailed process about the teams survey
17:22:50 <lucas> #action moray to initiate work on paths into the project
17:23:05 <bgupta> #action bgupta follow up with debian.mx
17:23:56 <bgupta> assuming debian.rs is on hold till -project discussion is resolved? SHould I followup with the current domain holder?
17:24:36 <lucas> for debian.rs, there are good reasons to transfer it to a TO, so we can continue that process
17:25:04 <lucas> (unclear status of the local community behind the domain)
17:25:47 <bgupta> I'd propose that we just pay for it, to keep things simple.
17:25:56 <lucas> yes, OK
17:27:06 <bgupta> #action bgupta make sure debian.rs transfer to SPI proceeds
17:27:12 <lucas> ok, anything else?
17:27:17 <bgupta> (You can kill that action or reassign to yourself if you want)
17:27:29 <lucas> nah, please take it :)
17:28:07 <bgupta> I think we are good
17:28:16 <lucas> ah, we didn't discuss the next meeting. given it will be vacation period soon, I propose to just continue by email + ad-hoc IRC discussions
17:29:33 <bgupta> I would make a point to query people about statuses though.. The meetings kinda help me as in "oh meeting coming better push stuff forward" or "oh forgot about that let me work on it"..
17:29:49 <bgupta> like instead of a meeting email and say please update status.
17:29:58 <bgupta> something like that
17:30:05 <lucas> yes, good point
17:30:18 <bgupta> also are we talking off all of july and august for vacations?
17:30:32 <bgupta> IE: are you proposing next meetin gin sept?
17:30:43 <lucas> I'll stay reachable, in any case ;)
17:30:44 <bgupta> (After debconf)
17:30:49 <bgupta> ok
17:31:11 <bgupta> as will i
17:31:32 <lucas> we will have a meeting during debconf, but I expect it to be more meta. i.e what must be changed in dpl helpers generally to make it more successful
17:31:47 <lucas> unfortunately you won't be there
17:31:57 <bgupta> hmmm...
17:31:58 <lucas> it's possible that remote participation will be possible, I don't know yet
17:33:03 <bgupta> my wife just proposed that if I wanted to take my kids to eurpoe by myself, she wouldn't oppose it. However having two kids would kind of defeat the purpose of attending.
17:33:22 <lucas> in any case, I plan to raise the topic when sending this meeting's notes, so we can discuss this via email a bit
17:33:23 <bgupta> (She has a big court case in August)
17:33:28 <bgupta> sure.
17:34:15 <lucas> ah :) there were plans for a debconf kindergarten, but they were cancelled AFAIK
17:36:06 <lucas> you might want to talk to andreas tille, I think he was active proposing the idea
17:36:37 <lucas> #endmeeting