#debian-dpl Meeting

Meeting started by lucas at 16:59:44 UTC (full logs).

Meeting summary

  1. next meeting (lucas, 17:03:30)
    1. AGREED: next meeting [2013-05-07 Tue 17:00] ? (date -d @1367946000) (lucas, 17:04:32)

  2. team name (lucas, 17:04:47)
    1. ACTION: lucas to think about team name (other suggestions welcomed) (lucas, 17:15:24)

  3. action items from last meeting (lucas, 17:15:50)
    1. ACTION: lucas to reopen discussion on invited speakers on debconf-team (lucas, 17:25:16)
    2. ACTION: Diziet make progress on inbound trademark policy (lucas, 17:27:15)
    3. ACTION: lucas to finish work on bits.d.o delegation (lucas, 17:28:39)
    4. ACTION: bgupta to flesh out debian-sponsors wiki, and ping list again to share. (lucas, 17:29:24)
    5. ACTION: paultag do ics automailer (lucas, 17:30:53)

  4. additional topics for discussion (lucas, 17:31:09)
    1. ACTION: bgupta to re-announce fundraising matching pool on bits.d.o (lucas, 17:33:47)
    2. ACTION: bgupta Write to Mishi@SFLC and confirm that no changes are required to TM policy if we register Logo. (lucas, 17:39:24)
    3. ACTION: bgupta investigate full madrid costs (lucas, 17:39:32)
    4. ACTION: zack to answer on -cloud@ about general philosophical statements from Debian (lucas, 17:45:13)
    5. ACTION: bgupta to move list of ideas to wiki and go through end of campaign's discussions (lucas, 17:54:24)
    6. ACTION: moray to propose a more detailed process about the teams survey (lucas, 18:05:21)


Meeting ended at 18:15:10 UTC (full logs).

Action items

  1. lucas to think about team name (other suggestions welcomed)
  2. lucas to reopen discussion on invited speakers on debconf-team
  3. Diziet make progress on inbound trademark policy
  4. lucas to finish work on bits.d.o delegation
  5. bgupta to flesh out debian-sponsors wiki, and ping list again to share.
  6. paultag do ics automailer
  7. bgupta to re-announce fundraising matching pool on bits.d.o
  8. bgupta Write to Mishi@SFLC and confirm that no changes are required to TM policy if we register Logo.
  9. bgupta investigate full madrid costs
  10. zack to answer on -cloud@ about general philosophical statements from Debian
  11. bgupta to move list of ideas to wiki and go through end of campaign's discussions
  12. moray to propose a more detailed process about the teams survey


Action items, by person

  1. bgupta
    1. bgupta to flesh out debian-sponsors wiki, and ping list again to share.
    2. bgupta to re-announce fundraising matching pool on bits.d.o
    3. bgupta Write to Mishi@SFLC and confirm that no changes are required to TM policy if we register Logo.
    4. bgupta investigate full madrid costs
    5. bgupta to move list of ideas to wiki and go through end of campaign's discussions
  2. lucas
    1. lucas to think about team name (other suggestions welcomed)
    2. lucas to reopen discussion on invited speakers on debconf-team
    3. lucas to finish work on bits.d.o delegation
  3. moray
    1. moray to propose a more detailed process about the teams survey
  4. zack
    1. zack to answer on -cloud@ about general philosophical statements from Debian
  5. UNASSIGNED
    1. Diziet make progress on inbound trademark policy
    2. paultag do ics automailer


People present (lines said)

  1. lucas (135)
  2. moray (59)
  3. bgupta (49)
  4. zack (46)
  5. Maulkin (11)
  6. MeetBot (5)
  7. bartm (2)
  8. gnugr (1)


Generated by MeetBot 0.1.4.