#debian-debsources Meeting

Meeting started by zack at 12:59:48 UTC (full logs).

Meeting summary

  1. roll call (zack, 12:59:55)
    1. AGREED: next meeting next week, usual time slot (zack, 13:01:36)

  2. weekly review - orestis (zack, 13:01:42)
  3. next week - orestis (zack, 13:12:45)
  4. weekly review - clemux (zack, 13:17:33)
  5. next week - clemux (zack, 13:27:39)
  6. misc (zack, 13:34:47)


Meeting ended at 13:37:35 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. zack (108)
  2. clemux (38)
  3. orestis (27)
  4. matthieucan (9)
  5. jpleau (4)
  6. MeetBot (2)


Generated by MeetBot 0.1.4.