#debian-ctte Meeting

Meeting started by roehling at 11:00:00 UTC (full logs).

Meeting summary

  1. Roll Call (roehling, 11:00:21)
  2. Bug #1141909 tech-ctte: dh_installtmpfiles-generated dependencies (roehling, 11:07:21)
    1. AGREED: systemd-tmpfiles should not become essential, debhelper should have an opt-out for tmpfiles deps (roehling, 12:00:41)

  3. AOB (roehling, 12:03:29)


Meeting ended at 12:05:55 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. helmut (45)
  2. roehling (28)
  3. seeS (20)
  4. tumbleweed (13)
  5. Emperor (12)
  6. MeetBot (2)
  7. taffit (2)


Generated by MeetBot 0.1.4.