12:00:00 <roehling> #startmeeting
12:00:00 <MeetBot> Meeting started Tue Mar 10 12:00:00 2026 UTC.  The chair is roehling. Information about MeetBot at https://wiki.debian.org/MeetBot.
12:00:00 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
12:00:07 <roehling> #topic Roll Call
12:00:09 <roehling> Timo Röhling
12:00:10 <Emperor> Matthew Vernon
12:00:20 <tumbleweed> Stefano Rivera
12:00:27 <taffit> David Prévot
12:00:39 <paultag> Paul Tagliamonte
12:02:32 <helmut> Helmut Grohne
12:06:09 <roehling> Welcome, everyone! A pleasure as always! :)
12:06:33 <roehling> #topic Bug #1125411 tech-ctte: Unbound resolvconf hook default breaks
12:06:56 <roehling> At the last meeting, we decided to let the discussion play out further
12:07:09 <helmut> Not much happened here except that resolvconf maintainer Andrej indicated that the unbound reconfiguration was not intended on his side
12:07:35 <helmut> The idea there was that it would populate /etc/resolv.conf from various sources, not reconfigure resolvers.
12:08:19 <helmut> In any case, this reinforces our feeling from the last meeting that the issue was escalated too quickly as the involved parties did not talk to one another.
12:09:06 <tumbleweed> if nothing else, we know who needs to be consulted and can make the conversations happen
12:09:13 <Emperor> (though there is the question in the back of my mind as to whether they would have talked to each other without the TC involvement)
12:09:13 <tumbleweed> (and then not need to rule)
12:09:59 <helmut> I'm not sure whether we need to rule, as there was a request to overrule the unbound maintainer.
12:09:59 <roehling> It's quite possible that our involvement streamlined the process. I'd say it is a positive side effect of our new moderation policy
12:12:08 <helmut> I recognize I haven't been very proactive at this in the last month and don't anticipate a surge of capacity soon, so if anyone would want to take over moderation and/or closer, I'd appreciate that.
12:12:36 <roehling> ack
12:12:55 <roehling> how do we wish to proceed, then?
12:13:20 <roehling> I'd prefer to not let the discussion merely fizzle out (though that is an option)
12:14:02 <Emperor> I think the question should be resolved (ideally by the unbound/resolvconf maintainers)
12:14:06 <paultag> imvho light touch here is not a bad move, it's clear they haven't worked through things between themselves, even still - and we've only seen 3 email since last meeting. maybe we can poke them to start a thread among themselves
12:14:43 <paultag> if they still disagree at the end of it we could step in and try to help
12:14:53 <tumbleweed> I suspect between just the maintainers would be the most productive
12:15:18 <helmut> I'm in favor of something more explicit (i.e. closing the matter) asking them to discuss it among involved maintainers until they get to a solid disagreement.
12:16:02 <tumbleweed> the submitter is quite reactive, I think that would probably wind them up
12:16:07 <helmut> A key aspect in resolving this imo would be adjusting the resolvconf package description to clarify its purpose.
12:18:52 <roehling> I'm fine with leaving the bug open if it avoids ruffling any feathers, but I'm with helmut that we should state our expectations (i.e. the maintainers trying to resolve this among themselves) clearly
12:19:39 <paultag> (tbh I don't mind ruffling feathers, this was not a proper use of tc channels, but I'm fine keeping it open so we don't forget, although I am with helmut that that's unfortunate, since it's an open bug with us that we leave open)
12:19:41 <Emperor> which would probably need at least someone to poke them from time to time
12:19:51 <paultag> oh, perhaps we reassign it to one of the packages? or dupe and reassign to both?
12:20:25 <helmut> Reassigning to src:unbound,src:resolvconf might work.
12:21:07 <roehling> Sounds reasonable
12:21:29 <tumbleweed> +1
12:22:06 <taffit> agreed, it can come back later to us if needed.
12:22:11 <helmut> We should make it clear that TC involvement ends here to set expectations sanely. We can also state that involving TC is ok and TC is still there, but I suggest we shouldn't be monitoring it and poking at it as I rather expect it to die out from lack of interest.
12:22:28 <paultag> yeah, agree
12:23:19 <roehling> helmut, do you have time for these finishing touches on the bug? or would you prefer someone else to take over?
12:23:51 <helmut> can do, any volunteers for reviewing pre-send?
12:24:05 <tumbleweed> sure
12:24:16 <paultag> def
12:24:32 <helmut> sounds like action item + move on to next topic
12:25:00 <roehling> #action helmut to reassign the bug and let the maintainers figure it out among themselves
12:25:29 <roehling> #topic Regular meeting timeslot
12:26:05 <roehling> Unsurprisingly, finding a good timeslot is difficult.
12:26:30 <Emperor> yeah, hence our previous poll-a-meeting thing, which was tedious admin, but did at least spread around who couldn't make a particular meeting
12:27:45 <roehling> So, it was a nice try, thank you for indulging me, and I think we will continue with the current polling scheme.
12:28:27 <tumbleweed> your other option would be to rotate between slots that polled well in the previous poll (but would have different attendees)
12:29:57 <roehling> I thought about that, too. But I think it might actually be easier to pick from the meeting poll in a way that spreads the unavailability evenly
12:30:39 <Emperor> +1
12:30:41 <helmut> We could also try to adapt the schedule to demand. Once the unbound thing is gone, our queue is empty. We might wait with the next meeting until after being referred something. After all the TC is a reactive body by constitution.
12:32:08 <Emperor> TBPH I tended to do that a bit anyway :)
12:35:08 <roehling> I don't mind either :) Generally, I'm going to try and poll two to three weeks in advance for a prospective meeting. I'd appreciate it if you could rsvp within a week or so.
12:35:54 <Emperor> 👍
12:37:20 <roehling> #agreed meeting timeslots will continue to be polled and then published by calendar file
12:37:36 <roehling> #topic Recruitment
12:38:21 <roehling> We have had a few nominations, so I'd like to finish the public part of this meeting and continue the discussion of potential new members via Jitsi
12:38:32 <paultag> oh right
12:39:07 <Emperor> we don't have any vacancy until year-end, though? Maybe it's a little early?
12:40:31 <roehling> I thought it might be nice to stay on top of things early on. How do the others feel about this?
12:53:35 <roehling> #info We keep all nominations on file for now and revisit the issue later this year
12:53:51 <roehling> #topic AOB
12:54:10 <roehling> Anything else that I forgot that should be mentioned in this meeting?
12:55:19 <paultag> nothing here
12:55:29 * Emperor has no AOB
12:55:32 <tumbleweed> nope
12:56:21 <roehling> Alright then. Thank you again for joining the meeting, and have a nice day!
12:56:24 <roehling> #endmeeting