#debian-ctte Meeting

Meeting started by roehling at 19:00:12 UTC (full logs).

Meeting summary

  1. Roll Call (roehling, 19:00:38)
  2. Welcome to taffit (roehling, 19:07:00)
  3. Bug #1106402 dpkg-source, native source package format with non-native version (roehling, 19:17:41)
    1. ACTION: tumbleweed to ask Guillem for a more relaxed Version->is_native deprecation re #1123630 (roehling, 19:33:49)

  4. Bug #1125411 tech-ctte: Unbound resolvconf hook default breaks recursive resolution (roehling, 19:35:05)
    1. AGREED: We let the discussion ripen further before deciding on any official TC act (roehling, 19:44:12)
    2. ACTION: mjg59 to respond to lrob's latest mail (roehling, 19:45:18)
    3. ACTION: helmut to solicit the resolvconf maintainer's view (roehling, 19:46:12)

  5. Meeting schedule for 2026 (roehling, 19:55:42)
    1. ACTION: roehling to determine potential timeslots for a fixed meeting schedule (roehling, 20:02:40)

  6. AOB (roehling, 20:03:19)


Meeting ended at 20:10:17 UTC (full logs).

Action items

  1. tumbleweed to ask Guillem for a more relaxed Version->is_native deprecation re #1123630
  2. mjg59 to respond to lrob's latest mail
  3. helmut to solicit the resolvconf maintainer's view
  4. roehling to determine potential timeslots for a fixed meeting schedule


Action items, by person

  1. helmut
    1. helmut to solicit the resolvconf maintainer's view
  2. mjg59
    1. mjg59 to respond to lrob's latest mail
  3. roehling
    1. roehling to determine potential timeslots for a fixed meeting schedule
  4. tumbleweed
    1. tumbleweed to ask Guillem for a more relaxed Version->is_native deprecation re #1123630


People present (lines said)

  1. roehling (50)
  2. tumbleweed (32)
  3. helmut (30)
  4. Emperor (19)
  5. paultag (11)
  6. mjg59 (8)
  7. taffit (4)
  8. MeetBot (2)


Generated by MeetBot 0.1.4.