#debian-ctte Meeting

Meeting started by Emperor at 09:00:14 UTC (full logs).

Meeting summary

  1. Roll Call (Emperor, 09:00:28)
  2. Review previous meeting's actions (Emperor, 09:06:22)
    1. ACTION: tumbleweed to seek explanation of waldi's concerns re linux-libc-dev Arch:any/all (Emperor, 09:07:58)

  3. Bug #1091995: clarify authority of aliasing symbolic links (Emperor, 09:08:09)
    1. ACTION: mjg59 to write ballot for #1091995 (Emperor, 09:21:43)

  4. #1091864: Avahi and systemd-resolved cannot a run mDNS responder at the same time (Emperor, 09:22:38)
    1. ACTION: helmut to call for a vote on #1091864 (Emperor, 09:34:16)

  5. Bug #1065416: linux-libc-dev claims to provide linux-libc-dev-ARCH-cross, but it doesn't do that completely (Emperor, 09:34:37)
    1. ACTION: Emperor to ask tumbleweed for a summary on #1065416 (Emperor, 10:06:31)

  6. AOB (Emperor, 10:06:44)


Meeting ended at 10:10:03 UTC (full logs).

Action items

  1. tumbleweed to seek explanation of waldi's concerns re linux-libc-dev Arch:any/all
  2. mjg59 to write ballot for #1091995
  3. helmut to call for a vote on #1091864
  4. Emperor to ask tumbleweed for a summary on #1065416


Action items, by person

  1. Emperor
    1. Emperor to ask tumbleweed for a summary on #1065416
  2. helmut
    1. helmut to call for a vote on #1091864
  3. mjg59
    1. mjg59 to write ballot for #1091995


People present (lines said)

  1. Emperor (69)
  2. helmut (52)
  3. mjg59 (35)
  4. seeS (8)
  5. seeS_ (4)
  6. MeetBot (2)
  7. Myon (1)


Generated by MeetBot 0.1.4.