#debian-ctte Meeting

Meeting started by Emperor at 12:00:03 UTC (full logs).

Meeting summary

  1. roll call (Emperor, 12:00:10)
  2. Review previous actions (Emperor, 12:04:39)
  3. Bug #1065416: linux-libc-dev claims to provide linux-libc-dev-ARCH-cross, but it doesn't do that completely (Emperor, 12:06:23)
    1. ACTION: tumbleweed to seek explanation of waldi's concerns re linux-libc-dev Arch:any/all (Emperor, 12:14:52)

  4. Bug#1084924: The system-log-daemon virtual package (Emperor, 12:15:25)
    1. https://lists.debian.org/debian-devel/2024/05/msg00425.html has at least a partial list (Emperor, 12:40:25)
    2. AGREED: proceed to a 3-way ballot on #1084924 as discussed (Emperor, 12:42:36)
    3. ACTION: Emperor to draft ballot for #1084924 (Emperor, 12:43:12)

  5. #1079329: systemd(?) still creates /lib64 on arm64 (Emperor, 12:44:13)
    1. ACTION: roehling to review #1079329 for appropriate NMU or pre-TC escalation actions (Emperor, 12:54:26)

  6. recruitment (Emperor, 12:54:37)
    1. AGREED: defer discussion on this (Emperor, 13:02:20)

  7. AOB (Emperor, 13:02:25)


Meeting ended at 13:03:26 UTC (full logs).

Action items

  1. tumbleweed to seek explanation of waldi's concerns re linux-libc-dev Arch:any/all
  2. Emperor to draft ballot for #1084924
  3. roehling to review #1079329 for appropriate NMU or pre-TC escalation actions


Action items, by person

  1. Emperor
    1. Emperor to draft ballot for #1084924
  2. roehling
    1. roehling to review #1079329 for appropriate NMU or pre-TC escalation actions
  3. tumbleweed
    1. tumbleweed to seek explanation of waldi's concerns re linux-libc-dev Arch:any/all


People present (lines said)

  1. Emperor (57)
  2. helmut (46)
  3. spwhitton (28)
  4. tumbleweed (25)
  5. Myon (8)
  6. roehling (7)
  7. MeetBot (2)


Generated by MeetBot 0.1.4.