#debian-ctte Meeting

Meeting started by spwhitton at 17:58:19 UTC (full logs).

Meeting summary

  1. Jitsi: brief introduction to new ctte members (spwhitton, 17:58:55)
    1. http://subdivi.de/~helmut/dumat.yaml <- ready in time %-) (helmut, 18:01:18)

  2. Roll Call (spwhitton, 18:10:02)
  3. Review of previous meeting AIs (spwhitton, 18:11:05)
  4. Updates on merged-/usr from Helmut (spwhitton, 18:13:27)
    1. ACTION: Emperor to file bug against release-notes for trixie, to request reassertion that skip upgrades are not supported (spwhitton, 18:45:10)

  5. DebConf23 presentation (spwhitton, 18:51:37)
    1. ACTION: spwhitton to update the debconf slides (spwhitton, 18:57:43)
    2. ACTION: tumbleweed to ensure we're all co-presenters on the session (spwhitton, 18:57:52)
    3. tumbleweed will lead the BoF as the only in-person confirmed attendee (spwhitton, 18:58:04)

  6. Any Other Business (spwhitton, 18:58:49)


Meeting ended at 19:02:36 UTC (full logs).

Action items

  1. Emperor to file bug against release-notes for trixie, to request reassertion that skip upgrades are not supported
  2. spwhitton to update the debconf slides
  3. tumbleweed to ensure we're all co-presenters on the session


Action items, by person

  1. Emperor
    1. Emperor to file bug against release-notes for trixie, to request reassertion that skip upgrades are not supported
  2. spwhitton
    1. spwhitton to update the debconf slides
  3. tumbleweed
    1. tumbleweed to ensure we're all co-presenters on the session


People present (lines said)

  1. helmut (63)
  2. spwhitton (59)
  3. smcv (40)
  4. tumbleweed (12)
  5. Emperor (12)
  6. roehling (11)
  7. mjg59 (4)
  8. highvoltage (3)
  9. MeetBot (2)


Generated by MeetBot 0.1.4.