#debian-ctte Meeting

Meeting started by spwhitton at 18:09:54 UTC (full logs).

Meeting summary

  1. Roll Call (spwhitton, 18:10:07)
  2. Review of previous meeting AIs (spwhitton, 18:14:13)
    1. ACTION: Emperor to NMU util-linux, using DELAYED, and with an MR on salsa, early October (spwhitton, 18:17:45)
    2. ACTION: gwolf to record in procedures/: send every decision to d-d-a or d-d, defaulting to the former, latter if niche (spwhitton, 18:17:55)
    3. ACTION: [carried over] Myon to have a look at web page of old decisions and think about keeping it up-to-date (spwhitton, 18:18:04)

  3. Bug#1019409: decide whether pam should support DPKG_ROOT (spwhitton, 18:18:19)
    1. AGREED: Either -devel means our bug gets closed, or we are tasked with deciding whether the patch to PAM is to be applied. (spwhitton, 18:26:21)
    2. AGREED: Next meeting either the bug is closed or we will have the goal of reviewing the patch and deciding whether to apply. (spwhitton, 18:26:45)
    3. ACTION: ideally everyone would aim to be ready with opinions on whether to apply the patch, so we can discuss and establish consensus. (spwhitton, 18:27:12)

  4. Any Other Business (spwhitton, 18:28:36)


Meeting ended at 18:34:19 UTC (full logs).

Action items

  1. Emperor to NMU util-linux, using DELAYED, and with an MR on salsa, early October
  2. gwolf to record in procedures/: send every decision to d-d-a or d-d, defaulting to the former, latter if niche
  3. [carried over] Myon to have a look at web page of old decisions and think about keeping it up-to-date
  4. ideally everyone would aim to be ready with opinions on whether to apply the patch, so we can discuss and establish consensus.


Action items, by person

  1. Emperor
    1. Emperor to NMU util-linux, using DELAYED, and with an MR on salsa, early October
  2. gwolf
    1. gwolf to record in procedures/: send every decision to d-d-a or d-d, defaulting to the former, latter if niche
  3. UNASSIGNED
    1. [carried over] Myon to have a look at web page of old decisions and think about keeping it up-to-date
    2. ideally everyone would aim to be ready with opinions on whether to apply the patch, so we can discuss and establish consensus.


People present (lines said)

  1. spwhitton (46)
  2. gwolf (15)
  3. Emperor (13)
  4. smcv (8)
  5. ntyni (7)
  6. MeetBot (2)


Generated by MeetBot 0.1.4.