#debian-ctte Meeting

Meeting started by spwhitton at 18:04:18 UTC (full logs).

Meeting summary

  1. Roll call (spwhitton, 18:04:21)
    1. https://jitsi.debian.social/TechnicalCommittee (spwhitton, 18:06:17)
    2. ACTION: spwhitton to start two votes on candidates (spwhitton, 18:08:05)
    3. ACTION: spwhitton to write to other candidates (spwhitton, 18:08:36)
    4. ACTION: spwhitton update appointment_of_the_chair.md with the "other" convention about not resinging right before new appointments (spwhitton, 18:10:08)

  2. Bug#1003653 Revision of removal of rename.ul from package util-linux (spwhitton, 18:12:13)
    1. ACTION: Myon to write to util-linux new maintainer based on meeting discussion, CCing the TC bug (spwhitton, 18:23:07)

  3. Any Other Business (spwhitton, 18:27:22)


Meeting ended at 18:30:21 UTC (full logs).

Action items

  1. spwhitton to start two votes on candidates
  2. spwhitton to write to other candidates
  3. spwhitton update appointment_of_the_chair.md with the "other" convention about not resinging right before new appointments
  4. Myon to write to util-linux new maintainer based on meeting discussion, CCing the TC bug


Action items, by person

  1. Myon
    1. Myon to write to util-linux new maintainer based on meeting discussion, CCing the TC bug
  2. spwhitton
    1. spwhitton to start two votes on candidates
    2. spwhitton to write to other candidates
    3. spwhitton update appointment_of_the_chair.md with the "other" convention about not resinging right before new appointments


People present (lines said)

  1. spwhitton (32)
  2. Myon (24)
  3. ntyni (22)
  4. ehashman (3)
  5. MeetBot (2)


Generated by MeetBot 0.1.4.