#debian-ctte Meeting

Meeting started by spwhitton at 17:59:58 UTC (full logs).

Meeting summary

  1. Roll CAll (spwhitton, 18:00:22)
  2. Review of previous meeting AIs (spwhitton, 18:01:37)
    1. bits mail draft https://etherpad.wikimedia.org/p/Hc_WLPRHT8zYxVWJFM-U (spwhitton, 18:03:39)
    2. ACTION: spwhitton to send bits mail inc. matching sort order to www-team and note about old salsa link (spwhitton, 18:14:25)

  3. Review of previous meeting AIs (spwhitton, 18:14:30)
  4. Private communication presentation at DebConf (spwhitton, 18:14:37)
    1. https://paste.debian.net/1204350/ (spwhitton, 18:15:20)
    2. ACTION: ehashman to incorporate points from discussion on private comms to notes & commit to salsa (spwhitton, 18:26:07)

  5. Early invocation presentation at DebConf (spwhitton, 18:32:06)
    1. ACTION: gwolf to incorporate points from discussion on early invocation to slides & commit to salsa (spwhitton, 18:53:37)
    2. ACTION: gwolf to reframe slides to be more of a call to action (spwhitton, 18:54:53)

  6. DebConf session logistics (spwhitton, 18:57:49)
  7. Any other business (spwhitton, 19:04:15)


Meeting ended at 19:06:02 UTC (full logs).

Action items

  1. spwhitton to send bits mail inc. matching sort order to www-team and note about old salsa link
  2. ehashman to incorporate points from discussion on private comms to notes & commit to salsa
  3. gwolf to incorporate points from discussion on early invocation to slides & commit to salsa
  4. gwolf to reframe slides to be more of a call to action


Action items, by person

  1. ehashman
    1. ehashman to incorporate points from discussion on private comms to notes & commit to salsa
  2. gwolf
    1. gwolf to incorporate points from discussion on early invocation to slides & commit to salsa
    2. gwolf to reframe slides to be more of a call to action
  3. spwhitton
    1. spwhitton to send bits mail inc. matching sort order to www-team and note about old salsa link


People present (lines said)

  1. spwhitton (105)
  2. ehashman (78)
  3. gwolf (60)
  4. bremner (32)
  5. marga (28)
  6. Myon (18)
  7. ntyni (7)
  8. MeetBot (2)


Generated by MeetBot 0.1.4.