#debian-ctte Meeting

Meeting started by spwhitton at 18:00:04 UTC (full logs).

Meeting summary

  1. Roll Call (spwhitton, 18:00:23)
  2. Review of previous meeting AIs (spwhitton, 18:04:59)
    1. ACTION: spwhitton to submit webmaster team bug/patch to clarify the status of the lists of old decisions (spwhitton, 18:05:41)

  3. Submitting this year's "Meet the Technical Committee" (spwhitton, 18:08:41)
    1. ACTION: gwolf to submit to debconf CfP (spwhitton, 18:18:15)
    2. ACTION: spwhitton to prepare draft of bits mail (spwhitton, 18:18:22)

  4. Moving forward with our reimagining the TC tasks (spwhitton, 18:18:26)
    1. AGREED: We don't think that a constitutional amendment is required to implement this part of our plans to reimagine the TC. (spwhitton, 18:27:24)
    2. ACTION: ehashman to write up these ideas for discussion by our next TC meeting (spwhitton, 18:37:08)
    3. ACTION: gwolf to take up fil's notes on early invocation and come up with some concrete proposals (spwhitton, 18:50:07)

  5. Any Other Business (spwhitton, 18:50:27)


Meeting ended at 18:54:06 UTC (full logs).

Action items

  1. spwhitton to submit webmaster team bug/patch to clarify the status of the lists of old decisions
  2. gwolf to submit to debconf CfP
  3. spwhitton to prepare draft of bits mail
  4. ehashman to write up these ideas for discussion by our next TC meeting
  5. gwolf to take up fil's notes on early invocation and come up with some concrete proposals


Action items, by person

  1. ehashman
    1. ehashman to write up these ideas for discussion by our next TC meeting
  2. gwolf
    1. gwolf to submit to debconf CfP
    2. gwolf to take up fil's notes on early invocation and come up with some concrete proposals
  3. spwhitton
    1. spwhitton to submit webmaster team bug/patch to clarify the status of the lists of old decisions
    2. spwhitton to prepare draft of bits mail


People present (lines said)

  1. spwhitton (78)
  2. gwolf (47)
  3. ehashman (39)
  4. bremner (25)
  5. marga (21)
  6. Myon (5)
  7. MeetBot (2)
  8. ntyni (1)


Generated by MeetBot 0.1.4.