#debian-ctte Meeting

Meeting started by spwhitton at 17:57:46 UTC (full logs).

Meeting summary

  1. Roll Call (spwhitton, 17:57:50)
  2. Review of previous meeting AIs (spwhitton, 18:02:52)
    1. ACTION: ehashman to work on proposal #1 some more and report back to next meeting (spwhitton, 18:03:22)
    2. ACTION: marga to work on proposal #3 and share some ideas next meeting (spwhitton, 18:04:02)
    3. ACTION: smcv to draft statement closing #976462 (spwhitton, 18:05:21)

  3. #976462 - Should dbgsym files be compressed via objcopy --compress-debug-section or not? (spwhitton, 18:05:42)
  4. Moving forward with our reimagining the TC tasks (spwhitton, 18:11:53)
  5. Any other business (spwhitton, 18:14:44)


Meeting ended at 18:16:52 UTC (full logs).

Action items

  1. ehashman to work on proposal #1 some more and report back to next meeting
  2. marga to work on proposal #3 and share some ideas next meeting
  3. smcv to draft statement closing #976462


Action items, by person

  1. marga
    1. marga to work on proposal #3 and share some ideas next meeting
  2. smcv
    1. smcv to draft statement closing #976462


People present (lines said)

  1. spwhitton (37)
  2. gwolf (12)
  3. marga (7)
  4. smcv (6)
  5. bremner (5)
  6. Myon (5)
  7. MeetBot (2)


Generated by MeetBot 0.1.4.