#debian-ctte Meeting

Meeting started by marga at 17:58:18 UTC (full logs).

Meeting summary

  1. Roll Call (marga, 17:58:25)
  2. Review of previous meetings AIs (marga, 18:02:29)
    1. http://meetbot.debian.net/debian-ctte/2020/debian-ctte.2020-12-16-17.58.html (marga, 18:02:38)
    2. ACTION: fil to send an email with what he's prepared for proposal #2 up to now (marga, 18:03:40)
    3. ACTION: ehashman to work on proposal #1 when we are not drowning in bugs (marga, 18:03:50)
    4. ACTION: spwhitton to draft statement closing #971515 (marga, 18:04:01)

  3. #975075 - Should maintainers be able to block init compatibility changes? (marga, 18:05:36)
    1. https://www.debian.org/vote/2019/vote_002#outcome (marga, 18:16:37)
    2. https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=917431 (marga, 18:37:03)
    3. ACTION: marga to send email to the maintainer trying to see if we can get them to agree to include logind support. (marga, 18:55:30)
    4. ACTION: fil to start a vote by Dec 30th if we don't get somo non-voting agreement. (marga, 18:57:35)


Meeting ended at 19:00:32 UTC (full logs).

Action items

  1. fil to send an email with what he's prepared for proposal #2 up to now
  2. ehashman to work on proposal #1 when we are not drowning in bugs
  3. spwhitton to draft statement closing #971515
  4. marga to send email to the maintainer trying to see if we can get them to agree to include logind support.
  5. fil to start a vote by Dec 30th if we don't get somo non-voting agreement.


Action items, by person

  1. ehashman
    1. ehashman to work on proposal #1 when we are not drowning in bugs
  2. fil
    1. fil to send an email with what he's prepared for proposal #2 up to now
    2. fil to start a vote by Dec 30th if we don't get somo non-voting agreement.
  3. marga
    1. marga to send email to the maintainer trying to see if we can get them to agree to include logind support.
  4. spwhitton
    1. spwhitton to draft statement closing #971515


People present (lines said)

  1. marga (62)
  2. spwhitton (42)
  3. gwolf (40)
  4. ehashman (30)
  5. ansgar (18)
  6. ntyni (15)
  7. fil (11)
  8. MeetBot (2)


Generated by MeetBot 0.1.4.