#debian-ctte Meeting

Meeting started by marga at 17:59:38 UTC (full logs).

Meeting summary

  1. Roll Call (marga, 17:59:52)
  2. Review of previous meeting's AIs (marga, 18:01:53)
  3. DC20 virtual presentation (marga, 18:04:01)
    1. https://salsa.debian.org/debian/tech-ctte/-/tree/master/talks (marga, 18:12:09)
    2. The doc is here: https://salsa.debian.org/debian/tech-ctte/-/blob/master/talks/rethinking-the-tc.md (marga, 18:24:04)
    3. responses to request for input: https://lists.debian.org/debian-ctte/2020/08/msg00004.html (spwhitton, 18:25:38)
    4. AGREED: 5 minutes (intro+recap) + 3 *4 (for each proposal). (marga, 18:41:10)
    5. ACTION: ehashman to present Prop 1 (private discussions) (marga, 18:41:26)
    6. ACTION: smcv to present Prop 2 (invoke early) (marga, 18:41:39)
    7. ACTION: marga to present Prop 3 (mediation body) (marga, 18:41:53)
    8. ACTION: fil to present Prop 4 (design work) (marga, 18:42:05)
    9. ACTION: bremner to make slides for recap, possibly record (bremner, 18:42:58)

  4. #959828 - systemctl: `Provides: systemd`, but doesn't provide what systemd does (marga, 18:43:00)
    1. https://bugs.debian.org/959828 (marga, 18:43:17)
    2. ACTION: gwolf to follow up with advice from this meeting. (spwhitton, 19:17:12)


Meeting ended at 19:19:28 UTC (full logs).

Action items

  1. ehashman to present Prop 1 (private discussions)
  2. smcv to present Prop 2 (invoke early)
  3. marga to present Prop 3 (mediation body)
  4. fil to present Prop 4 (design work)
  5. bremner to make slides for recap, possibly record
  6. gwolf to follow up with advice from this meeting.


Action items, by person

  1. bremner
    1. bremner to make slides for recap, possibly record
  2. ehashman
    1. ehashman to present Prop 1 (private discussions)
  3. fil
    1. fil to present Prop 4 (design work)
  4. gwolf
    1. gwolf to follow up with advice from this meeting.
  5. marga
    1. marga to present Prop 3 (mediation body)
  6. smcv
    1. smcv to present Prop 2 (invoke early)


People present (lines said)

  1. marga (91)
  2. spwhitton (61)
  3. gwolf (58)
  4. smcv (46)
  5. bremner (43)
  6. ehashman (26)
  7. fil (22)
  8. MeetBot (2)
  9. ntyni (1)


Generated by MeetBot 0.1.4.