#debian-ctte Meeting

Meeting started by marga at 18:59:32 UTC (full logs).

Meeting summary

  1. Roll Call (marga, 18:59:38)
  2. #932795 How to handle FTBFS bugs in release architectures (marga, 19:01:20)
    1. ACTION: gwolf to write an email with the agreed consensus regarding explaining QA efforts, recognizing QA efforts, considering whether this should be RC from the QA point of view and the maintainer point of view. (marga, 19:32:47)

  3. #934948 Unnecessary dependencies vs multiple binary packages (marga, 19:38:56)
    1. ACTION: smcv will continue brain-dumping and share with us. (marga, 20:04:07)


Meeting ended at 20:04:33 UTC (full logs).

Action items

  1. gwolf to write an email with the agreed consensus regarding explaining QA efforts, recognizing QA efforts, considering whether this should be RC from the QA point of view and the maintainer point of view.
  2. smcv will continue brain-dumping and share with us.


Action items, by person

  1. gwolf
    1. gwolf to write an email with the agreed consensus regarding explaining QA efforts, recognizing QA efforts, considering whether this should be RC from the QA point of view and the maintainer point of view.
  2. smcv
    1. smcv will continue brain-dumping and share with us.


People present (lines said)

  1. gwolf (62)
  2. marga (61)
  3. bremner (54)
  4. OdyX (47)
  5. smcv (44)
  6. Mithrandir (34)
  7. ntyni (10)
  8. fil (10)
  9. MeetBot (2)


Generated by MeetBot 0.1.4.