#debian-ctte Meeting

Meeting started by marga at 18:59:44 UTC (full logs).

Meeting summary

  1. Roll Call (marga, 18:59:52)
  2. Review of previous meetings AIs (marga, 19:03:36)
    1. ACTION: fil to prod smcv about closing #923450 (marga, 19:11:57)
    2. ACTION: marga & bremner to work on drafting a reply to Sam's thread about "Delegating decisions about Policy" (marga, 19:13:00)

  3. Any other business? (marga, 19:13:21)


Meeting ended at 19:16:48 UTC (full logs).

Action items

  1. fil to prod smcv about closing #923450
  2. marga & bremner to work on drafting a reply to Sam's thread about "Delegating decisions about Policy"


Action items, by person

  1. bremner
    1. marga & bremner to work on drafting a reply to Sam's thread about "Delegating decisions about Policy"
  2. fil
    1. fil to prod smcv about closing #923450
  3. marga
    1. marga & bremner to work on drafting a reply to Sam's thread about "Delegating decisions about Policy"


People present (lines said)

  1. marga (26)
  2. bremner (12)
  3. fil (7)
  4. MeetBot (2)


Generated by MeetBot 0.1.4.