#debian-ctte Meeting
Meeting started by OdyX at 18:59:31 UTC
(full logs).
Meeting summary
- Welcome round; who's here? (OdyX, 18:59:57)
 
- new TC member. (OdyX, 19:05:03)
  - ACTION: marga to send
    closure mails to other contenders (which list stays TC-only).
    (OdyX,
    19:07:48)
 
 
- #862051 Rename nodejs back to node for buster, now that ax25-node has been removed? (OdyX, 19:08:04)
  - ACTION: OdyX to close
    #862051 by saying we have a consensus, and offering the possibility
    for a reopen + formal vote. (OdyX,
    19:10:06)
 
 
- #839172 TC decision regarding #741573 menu policy not reflected yet (OdyX, 19:10:14)
  - Apparently the Debian Policy editors are
    considering having a sprint at DebConf (OdyX,
    19:11:39)
 
  - No capacity right now, DebConf is the next
    availability window target. (OdyX,
    19:15:47)
 
 
- TC chair (OdyX, 19:15:51)
  - ACTION: OdyX to
    vacate the chair position and trigger a formal vote (OdyX,
    19:22:07)
 
 
- Additional Business (OdyX, 19:23:02)
  - ACTION: fil and
    bremner to make their DebConf plans known. (OdyX,
    19:28:09)
 
 
Meeting ended at 19:29:21 UTC
(full logs).
Action items
  - marga to send closure mails to other contenders (which list stays TC-only).
 
  - OdyX to close #862051 by saying we have a consensus, and offering the possibility for a reopen + formal vote.
 
  - OdyX to vacate the chair position and trigger a formal vote
 
  - fil and bremner to make their DebConf plans known.
 
Action items, by person
  -  marga 
    - marga to send closure mails to other contenders (which list stays TC-only).
 
  
 
  -  OdyX 
    - OdyX to close #862051 by saying we have a consensus, and offering the possibility for a reopen + formal vote.
 
    - OdyX to vacate the chair position and trigger a formal vote
 
  
 
People present (lines said)
  - OdyX (41)
 
  - marga (15)
 
  - hartmans (12)
 
  - ntyni (10)
 
  - keithp (9)
 
  - Mithrandir (7)
 
  - MeetBot (2)
 
Generated by MeetBot 0.1.4.