#debian-ctte Meeting
Meeting started by bremner at 19:00:32 UTC
(full logs).
Meeting summary
- Next Meetings? (OdyX, 19:03:39)
  - We decided on Third Wednesday in a month, 19
    UTC (OdyX,
    19:03:58)
 
 
- Welcome David Bremner! (OdyX, 19:05:17)
 
- Review of previous meetings' TODOs (OdyX, 19:06:10)
 
- #860520 Voting for TC Chair (OdyX, 19:09:22)
  - ACTION: everyone to
    vote on #860520 (TC Chair). (OdyX,
    19:10:00)
 
 
- #850887 Decide proper solution for binutils' mips* bug (OdyX, 19:10:58)
 
- #860520 Voting for TC Chair (OdyX, 19:11:42)
 
- #850887 Decide proper solution for binutils' mips* bug (OdyX, 19:19:02)
 
- #846002 blends-tasks must not be priority:important (OdyX, 19:19:28)
  - ACTION: marga to
    draft closing message to #846002 this week-end (OdyX,
    19:22:50)
 
 
- #839172 TC decision regarding #741573 menu policy not reflected yet (OdyX, 19:22:57)
 
- #836127 New TC Members (OdyX, 19:26:57)
  - ACTION: OdyX to check
    with DSA about bremner on the private alias. (OdyX,
    19:36:53)
 
  - ACTION: OdyX to file
    an RT ticket to get bremner added. (OdyX,
    19:37:59)
 
  - ACTION: Marga will
    email all other candidates informing them of the state, asking if
    they are still interested (marga,
    19:44:49)
 
  - ACTION: OdyX will
    publish the plan to debian-ctte@ (OdyX,
    19:45:42)
 
  - ACTION: OdyX to
    Bounce the non-bremner mails to bremner. (OdyX,
    19:46:17)
 
 
- Additional Business (OdyX, 19:47:22)
 
Meeting ended at 20:03:42 UTC
(full logs).
Action items
  - everyone to vote on #860520 (TC Chair).
 
  - marga to draft closing message to #846002 this week-end
 
  - OdyX to check with DSA about bremner on the private alias.
 
  - OdyX to file an RT ticket to get bremner added.
 
  - Marga will email all other candidates informing them of the state, asking if they are still interested
 
  - OdyX will publish the plan to debian-ctte@
 
  - OdyX to Bounce the non-bremner mails to bremner.
 
Action items, by person
  -  bremner 
    - OdyX to check with DSA about bremner on the private alias.
 
    - OdyX to file an RT ticket to get bremner added.
 
    - OdyX to Bounce the non-bremner mails to bremner.
 
  
 
  -  marga 
    - marga to draft closing message to #846002 this week-end
 
  
 
  -  OdyX 
    - OdyX to check with DSA about bremner on the private alias.
 
    - OdyX to file an RT ticket to get bremner added.
 
    - OdyX will publish the plan to debian-ctte@
 
    - OdyX to Bounce the non-bremner mails to bremner.
 
  
 
  - UNASSIGNED
    - everyone to vote on #860520 (TC Chair).
 
    - Marga will email all other candidates informing them of the state, asking if they are still interested
 
  
 
People present (lines said)
  - OdyX (116)
 
  - marga (46)
 
  - hartmans (42)
 
  - bremner (27)
 
  - Mithrandir (14)
 
  - keithp (12)
 
  - MeetBot (3)
 
  - nthykier (1)
 
Generated by MeetBot 0.1.4.