#debian-ctte Meeting
Meeting started by OdyX at 19:00:35 UTC
(full logs).
Meeting summary
- Next Meetings? (OdyX, 19:01:43)
  - AGREED: There seems
    to be consensus in favour of a fixed time-in-the-month. (OdyX,
    19:03:46)
 
 
- Review of previous meetings' TODOs (OdyX, 19:04:53)
 
- #850887 Decide proper solution for binutils' mips* bug (OdyX, 19:06:45)
  - ACTION: hartmans to
    close #850887 'decide proper solution for binutils\' mips*
    bug' (OdyX,
    19:11:34)
 
 
- #846002 blends-tasks must not be priority:important (OdyX, 19:11:45)
  - ACTION: OdyX to
    coordinate with marga (eventually with Mithrandir's help) to close
    #846002 with the vote's result. (OdyX,
    19:16:47)
 
 
- #839570 Browserified javascript and DFSG 2 (reopening) (OdyX, 19:17:23)
  - AGREED: hartmans do
    close that one in the next hour. (OdyX,
    19:18:13)
 
 
- #839172 TC decision regarding menu policy not reflected yet (OdyX, 19:18:20)
  - AGREED: keithp &
    OdyX to find some time to prepare an initial "discussion-ready"
    patch for the 'Debian menu' Policy in Debian policy (OdyX,
    19:20:17)
 
 
- #836127 New TC members (OdyX, 19:20:25)
  - ACTION: OdyX to start
    private Standard Resolution procedure to sort out the most favored
    candidates. (OdyX,
    19:33:47)
 
 
- Additional Business (OdyX, 19:34:25)
 
Meeting ended at 19:41:44 UTC
(full logs).
Action items
  - hartmans to close #850887 'decide proper solution for binutils\' mips* bug'
 
  - OdyX to coordinate with marga (eventually with Mithrandir's help) to close #846002 with the vote's result.
 
  - OdyX to start private Standard Resolution procedure to sort out the most favored candidates.
 
Action items, by person
  -  hartmans 
    - hartmans to close #850887 'decide proper solution for binutils\' mips* bug'
 
  
 
  -  Mithrandir 
    - OdyX to coordinate with marga (eventually with Mithrandir's help) to close #846002 with the vote's result.
 
  
 
  -  OdyX 
    - OdyX to coordinate with marga (eventually with Mithrandir's help) to close #846002 with the vote's result.
 
    - OdyX to start private Standard Resolution procedure to sort out the most favored candidates.
 
  
 
People present (lines said)
  - OdyX (100)
 
  - hartmans (34)
 
  - Mithrandir (18)
 
  - keithp (10)
 
  - fil (10)
 
  - MeetBot (2)
 
Generated by MeetBot 0.1.4.